ZWO ASI224MC fisheye lens - no focus?!

ASI's Range of Specialised CMOS camera's

Moderators: Sam, Sean.Wang

Post Reply
hordrid
Posts: 1
Joined: Sat Jul 06, 2019 12:35 pm

ZWO ASI224MC fisheye lens - no focus?!

Post by hordrid » Mon Jul 08, 2019 7:23 am

Hi there,

I've been using the ASI224MC for almost a year now with my GOTO Dobsonian. Last night for the first time I was out in the country and decided to use the fisheye lens to capture a bit of the milky way. I simply placed the camera with the lens (as it comes out of the box) on the ground and used sharpcap to capture. Not a single star was in focus, which was quite annoying! Having Googled the problem it seems that that shouldn't be the case at all, it should focus with the default arrangement. This is what it looks like - https://i.imgur.com/n1trGi5.png

I've tried to to play with the tiny screw and move the lens around too. I found that loosening the screw didn't offer me any more movement with the lens that I already didn't have. I could rotate the lens in one and the same direction before and after loosening the screw. Infact I'm not sure of the purpose of the screw right now...

Also, rotating the lens pushed the lens outwards i.e away from the chipset - which made the focus worse. It seemed to me that if I could keep going inwards, I would ultimately get it to focus, but I ran out of space.

Does that mean there's something wrong with my camera chip?

Thanks in advance!

Katherine.Tsai
Posts: 229
Joined: Fri Dec 07, 2018 10:24 am

Re: ZWO ASI224MC fisheye lens - no focus?!

Post by Katherine.Tsai » Wed Jul 17, 2019 6:26 am

Hi
I think support(at)zwoptical.com has contacted with you.

Post Reply