ASI 290 mini driver issue

any question related to our SDK and driver

Moderators: yang, ray, chad

Post Reply
conemmil
Posts: 1
Joined: Thu May 16, 2019 6:13 pm

ASI 290 mini driver issue

Post by conemmil » Fri May 17, 2019 5:18 am

Hi to all,

I just bought a new 290 mini and I have a problem connecting to it by using Firecapture or PHD guiding.

Computer: Windows 7 32bit and physical USB ports 2.0 (MacBook Pro with bootcamp)

My older ASI290 color works fine and connects with the software. I have installed the newest drivers in the OS.

The new camera (ASI 290mini) is recognized by Windows correctly but the software cannot start the camera, both Firecapture and PHD.

Any ideas?
CE

User avatar
chad
Posts: 585
Joined: Thu Feb 09, 2017 4:58 am

Re: ASI 290 mini driver issue

Post by chad » Fri May 17, 2019 6:23 am

HI,
Please send an email to our support: support(at)zwoptical.com
We will help you make a remote control to check out what happened.
Beside, I think you can download a ASICap from our website to make a test.
Thanks
Chad
ZWO Driver Engineer
Location:lon=120.6 lat=31.3
SuZhou China

User avatar
chad
Posts: 585
Joined: Thu Feb 09, 2017 4:58 am

Re: ASI 290 mini driver issue

Post by chad » Fri Jul 12, 2019 1:14 am

Dear Sir,
As we know, we are talking about the noise of an image. If there is no original image data, it is hard for us to analysis. Language is hard for us to think out your image.
So please send an email to us, and we will help you to checkout the problem.
For your link, I do not understand, I could not find any useful information.
Thanks
Chad
ZWO Driver Engineer
Location:lon=120.6 lat=31.3
SuZhou China

Post Reply