Camera cooling using ASICAP

questions or suggestion about ASICAP software

Moderators: chad, walkfaraway

Post Reply
Astro68
Posts: 6
Joined: Fri Dec 22, 2017 12:57 pm

Camera cooling using ASICAP

Post by Astro68 » Sun Apr 07, 2019 5:44 pm

Why can't I start my Camera Cooling from ASICAP, I can't find a tool in the program?

The powercable is connected and the led is red. Can you advise me or send me links on Youtube tutorials?

Thank you for your assistance.

Clear sky's.


Arthur Wiegman.

Astro68
Posts: 6
Joined: Fri Dec 22, 2017 12:57 pm

Re: Camera cooling using ASICAP

Post by Astro68 » Sun Apr 07, 2019 6:16 pm

Found it by selecting blue box in the control menu :D .

User avatar
walkfaraway
Posts: 64
Joined: Tue May 09, 2017 5:52 am
Location: lon=120.6 lat=31.3

Re: Camera cooling using ASICAP

Post by walkfaraway » Fri Apr 12, 2019 9:11 am

Astro68 wrote:
Sun Apr 07, 2019 6:16 pm
Found it by selecting blue box in the control menu :D .
Yes. More control is in the "More" dialog. Thanks for your feedback.
Mouling Song
ZWO Software Engineer
Location:lon=120.6 lat=31.3
SuZhou China

ricastro
Posts: 6
Joined: Fri Feb 15, 2019 12:00 am

Re: Camera cooling using ASICAP

Post by ricastro » Wed Jul 10, 2019 1:38 pm

Ah!, thanks for that :)

ricastro
Posts: 6
Joined: Fri Feb 15, 2019 12:00 am

"More Control"

Post by ricastro » Wed Jul 10, 2019 1:42 pm

FYI, in the "more control" window, under the "Temp" tab, it says Auti-Dew... should be Anti-Dew, yes?

User avatar
walkfaraway
Posts: 64
Joined: Tue May 09, 2017 5:52 am
Location: lon=120.6 lat=31.3

Re: "More Control"

Post by walkfaraway » Fri Jul 12, 2019 2:30 am

ricastro wrote:
Wed Jul 10, 2019 1:42 pm
FYI, in the "more control" window, under the "Temp" tab, it says Auti-Dew... should be Anti-Dew, yes?
Yes, it should be Anti-Dew. It's a bug, we will fix it next version.Thank you.
Mouling Song
ZWO Software Engineer
Location:lon=120.6 lat=31.3
SuZhou China

Post Reply