Android: Connection terminated after switching to longer exposures

questions or suggestion about ASICAP software

Moderators: walkfaraway, chad

Post Reply
Milseburg
Posts: 1
Joined: Tue Jan 08, 2019 4:26 pm

Android: Connection terminated after switching to longer exposures

Post by Milseburg » Tue Jan 08, 2019 4:35 pm

Hello,
I tried ASICAP-Android recently. I’ve been using a Samsung Galaxy Tab S2 running Android 7. I only tested stills, no videos. The initial connection did work well. As long as exposure times were less than 1 second I was able to focus, capture and store images. After I switched to exposure times (had to switch from ms to sec in the settings menu) exceeding 1” the app showed a progress bar but never showed the resulting image. BTW: Since it was dark I had to use 10”. The connection to the Tablet was terminated. The error message was something like “connection to media lost”. I'm using a german variant of android, therefore I have no clue what the english error message might be. Is this a known bug or is it me? I really like ASICAP, especially because you don’t have to carry around a heavy notebook.
Another issue I came across was that I didn’t manage to turn histogram stretching on. Is it not implemented or is just that I wasn’t able to turn it on.
Kind regards
Hajo

User avatar
walkfaraway
Posts: 46
Joined: Tue May 09, 2017 5:52 am
Location: lon=120.6 lat=31.3

Re: Android: Connection terminated after switching to longer exposures

Post by walkfaraway » Mon Jan 14, 2019 3:24 am

Hi Milseburg. Sorry for late reply.We are looking for the cause of the problem. If there's a solution, we'll send you a message right away.
In addition, the ASICAP Android version does not support stretching histograms. Thank you very much for your feedback.
Mouling Song
ZWO Software Engineer
Location:lon=120.6 lat=31.3
SuZhou China

Post Reply