Ascom Driver - No Official 6.5 Ascom

any question related to our SDK and driver

Moderators: yang, chad, ray

Post Reply
Chuckwagon
Posts: 29
Joined: Tue Dec 04, 2018 3:52 pm

Ascom Driver - No Official 6.5 Ascom

Post by Chuckwagon » Sat May 23, 2020 7:32 pm

Your latest ascom driver requires ascom 6.5, but there is no official 6.5 yet. You provide a link to an ascom 6.5, but the official ascom web page is still on 6.4sp1, and their github is on RC2 of 6.5.

Is your latest driver not compatible with 6.4sp1? If so, you may want to pull your release until the official ascom gets up to speed, as many people will not trust an ascom platform that doesn't come from the official site, and they won't be able to use the latest drivers until it is updated.

Post Reply