Cannot run ASIAIR on tablet

Astrophotography has never been easier

Moderators: yang, Sam, lancer jiang, Ji.zwo

Post Reply
Dingdong
Posts: 3
Joined: Fri Nov 01, 2019 11:32 am

Cannot run ASIAIR on tablet

Post by Dingdong » Mon Nov 04, 2019 12:47 pm

Australia
ASI 120MC-S plus ZWO Guidescope Guiding
Asi 178MC / Canon760D plus SkyWatcher 80 Esprit Imaging
SkyWatcher EQ6-R Mount
Iphone7+
Tablet running Android 8.1

Hi Everyone

Ive been using my ASIAIR on and off for about a year now. I have managed to Guide and image with it but have found PHD2 and EOS Backyard easier to use. I wish to return to, and utilise, the ASIAR now because I have discovered that it has so much more functionality I didn't realise before. I am also considering expanding my imaging to a Pro series camera and it seems natural to migrate that hardware and software to one platform.

Sooooo - I was getting tired of squinting at the iPhone and decided to purchase a cheap "No Brand" Tablet running Android 8.1. But I could not download the APP from Play Store because the site said that it was not compatible with my device.

Sooooo - I scrolled through these forums and discovered a link to another version of the APP. It downloaded to my device but comes up with...

"Parse error - There was a problem parsing the package"

Sooooo - Now I'm at a loss. I'm not too concerned about the incompatibility since it was a cheap tablet but i'm not too keen on buying devices if they are not going to work.

Is there a way to get the APP running on this device/OS??

Heres are the tablets details:

Model ZH960
Android version 8.1

My intention is to use this device ONLY for ASIAR - nothing else.

Thank you
D

User avatar
Ji.zwo
Posts: 160
Joined: Tue May 29, 2018 3:29 am

Re: Cannot run ASIAIR on tablet

Post by Ji.zwo » Tue Nov 05, 2019 2:16 am

Dingdong wrote:
Mon Nov 04, 2019 12:47 pm
Australia
ASI 120MC-S plus ZWO Guidescope Guiding
Asi 178MC / Canon760D plus SkyWatcher 80 Esprit Imaging
SkyWatcher EQ6-R Mount
Iphone7+
Tablet running Android 8.1

Hi Everyone

Ive been using my ASIAIR on and off for about a year now. I have managed to Guide and image with it but have found PHD2 and EOS Backyard easier to use. I wish to return to, and utilise, the ASIAR now because I have discovered that it has so much more functionality I didn't realise before. I am also considering expanding my imaging to a Pro series camera and it seems natural to migrate that hardware and software to one platform.

Sooooo - I was getting tired of squinting at the iPhone and decided to purchase a cheap "No Brand" Tablet running Android 8.1. But I could not download the APP from Play Store because the site said that it was not compatible with my device.

Sooooo - I scrolled through these forums and discovered a link to another version of the APP. It downloaded to my device but comes up with...

"Parse error - There was a problem parsing the package"

Sooooo - Now I'm at a loss. I'm not too concerned about the incompatibility since it was a cheap tablet but i'm not too keen on buying devices if they are not going to work.

Is there a way to get the APP running on this device/OS??

Heres are the tablets details:

Model ZH960
Android version 8.1

My intention is to use this device ONLY for ASIAR - nothing else.

Thank you
D
Hello D, for your iPhone7+, you can download the app from the App Store, for your ZH960, go:
https://astronomy-imaging-camera.com/pu ... ASIAIR.apk . If the error insists on, then we need to do more research on ZH960.
ZWO | Tech Support
Location:lon=120.6 lat=31.3
SuZhou China

Dingdong
Posts: 3
Joined: Fri Nov 01, 2019 11:32 am

Re: Cannot run ASIAIR on tablet

Post by Dingdong » Wed Nov 06, 2019 10:57 am

Thankyou Ji for your reply.

The same "parse error" is occurring with the link you sent. I did some investigation and tried some
Trouble shooting with advice on youtube but it seems like a hardware issue. I'm not totally sure since this is the first android device I've ever used.

I'll stick with the iPhone for now and investigate other android devices. Is there any particular brand that are better than others?

Is there any other information about this device you require??

Thank you very much for your help I appreciate it very much

Kind regards
D

User avatar
Ji.zwo
Posts: 160
Joined: Tue May 29, 2018 3:29 am

Re: Cannot run ASIAIR on tablet

Post by Ji.zwo » Thu Nov 07, 2019 2:56 am

Dingdong wrote:
Wed Nov 06, 2019 10:57 am
Thankyou Ji for your reply.

The same "parse error" is occurring with the link you sent. I did some investigation and tried some
Trouble shooting with advice on youtube but it seems like a hardware issue. I'm not totally sure since this is the first android device I've ever used.

I'll stick with the iPhone for now and investigate other android devices. Is there any particular brand that are better than others?

Is there any other information about this device you require??

Thank you very much for your help I appreciate it very much

Kind regards
D
Hello D,
I have a XiaoMi 9 which I used to test the ASIAIR, it works fine.
ZWO | Tech Support
Location:lon=120.6 lat=31.3
SuZhou China

Dingdong
Posts: 3
Joined: Fri Nov 01, 2019 11:32 am

Re: Cannot run ASIAIR on tablet

Post by Dingdong » Sat Nov 09, 2019 6:13 am

Hi

So I went and got another tablet running Android 9 and everything is working fine as far as I can tell because the clouds came in last night. Its clear tonight so am looking forward to using my ASIAIR.

Thanks again for you time and help

D

User avatar
Ji.zwo
Posts: 160
Joined: Tue May 29, 2018 3:29 am

Re: Cannot run ASIAIR on tablet

Post by Ji.zwo » Mon Nov 11, 2019 7:31 am

Dingdong wrote:
Sat Nov 09, 2019 6:13 am
Hi

So I went and got another tablet running Android 9 and everything is working fine as far as I can tell because the clouds came in last night. Its clear tonight so am looking forward to using my ASIAIR.

Thanks again for you time and help

D
Hello D,
You are welcome. Glad you found the right way.
ZWO | Tech Support
Location:lon=120.6 lat=31.3
SuZhou China

Post Reply