ASI1600mm C camera cooling issue

ASI's Range of Specialised CMOS camera's

Moderators: Sam, Sean.Wang

Post Reply
dwhite
Posts: 10
Joined: Tue Aug 01, 2017 1:36 pm

ASI1600mm C camera cooling issue

Post by dwhite » Fri Aug 16, 2019 8:25 am

Over the last several months my ASI1600mm C camera has not been able to maintain consistence temperature.
I tested the camera on my table in house using only my laptop and 12 v battery.
Example: Using Sharpcap I set the cooling temp to -20 degrees. The censor temperature will reach approximately -18 degrees, the cooler power will reach 100. Then the Temperature will gradually increase. The temperature will not maintain at or near -20 degrees.
I have downloaded the current software to run the ZWO camera, Also, monitoring the VDC to 12VDC.
I tried setting the cooling temperature to -15 degrees and censor temperature will reach -15 degrees with cooler power of approx. 74. The sensor temperature will remain near -15 degrees and the cooler power will gradually increase to 100 after 15 minutes. When the cooler power reaches 100 the sensor temperature will start decreasing.

Do you have any suggestions why the temperature won't maintain at the se temperature?

Thanks
Richard

Katherine.Tsai
Posts: 317
Joined: Fri Dec 07, 2018 10:24 am

Re: ASI1600mm C camera cooling issue

Post by Katherine.Tsai » Fri Aug 16, 2019 9:27 am

Hi Richard,
Sorry for this.
Could you tell us what is your ambient temperature?
When the cooling power reaches to 100%, it will generate more heat so the temperature will go up a little.
You can try cooling the camera gradually.

dwhite
Posts: 10
Joined: Tue Aug 01, 2017 1:36 pm

Re: ASI1600mm C camera cooling issue

Post by dwhite » Sat Aug 17, 2019 1:33 am

Hi,
For testing purpose I had the ASI 1600 MM C camera sitting on table in the house ambient temperature of around 78 degree F.

Set target temp = -15 degrees C 67 cooler power
-14.7 degrees C 76 cooler power
-14.6 degrees C 76 cooler power
-14.6 degrees C 79 cooler power
- 14.6 degrees C 89 cooler power after 10 minutes
-14.5 degrees C 100 cooler power after 14 minutes
-14.3 degrees C 100 cooler power

This shows how the temp varies when set target temp at -15 degrees. (Note: the cooling fan was running the entire time)

I hope this helps.

Richard White

Katherine.Tsai
Posts: 317
Joined: Fri Dec 07, 2018 10:24 am

Re: ASI1600mm C camera cooling issue

Post by Katherine.Tsai » Mon Aug 19, 2019 11:48 am

It seems like the camera cooling is working normally.

dwhite
Posts: 10
Joined: Tue Aug 01, 2017 1:36 pm

Re: ASI1600mm C camera cooling issue

Post by dwhite » Mon Aug 19, 2019 6:25 pm

The temperature of the camera used to be consistent. Now it is not. Why is the temperature increasing when the current is constant? Your ASI 1600 MM C does not have a consistent temperature. I would like for SAM to look at this.

dwhite
Posts: 10
Joined: Tue Aug 01, 2017 1:36 pm

Re: ASI1600mm C camera cooling issue

Post by dwhite » Tue Aug 20, 2019 12:45 am

After connecting the camera to a AC-DC 12 v converter the cooler maintained a good temperature.....
Thanks

Katherine.Tsai
Posts: 317
Joined: Fri Dec 07, 2018 10:24 am

Re: ASI1600mm C camera cooling issue

Post by Katherine.Tsai » Tue Aug 20, 2019 7:53 am

Thank you for the information. I am glad to hear that the problem is solved.

Post Reply