EFW connection problems via USB Hub

Focusers, Filters, Barlows etc..

Moderators: Sam, Sean.Wang

EFW connection problems via USB Hub

Postby Tom91274 » Fri Jan 05, 2018 5:25 pm

Dear all,

after the last Windows10 x64 update on my Lenovo Notebook I am not able any longer to connect my EFW via the ASI1600MMC Hub with my Notebook.

When I connect the EFW directly to my Notebook USB 3.0 port than everything works fine.

The drivers of ZWO EFW and the ASI1600MMC and the ASCOM drivers are all up to date.

Any Idea?

KR
Thomas
Tom91274
 
Posts: 2
Joined: Fri Jan 05, 2018 5:22 pm

Re: EFW connection problems via USB Hub

Postby Tom91274 » Sat Jan 06, 2018 9:21 am

Additional Comment:

I use a 5m Manhattan USB 3.0 Active repeater extension cable.

This is a plug&play device but may be my problem caused by wrong driver support of Win10?

Furthermore I found out that the ASI1600MMC has the same connection problems with this repeater cable.

Sometimes it works and than lost connection (e.g. during an exposure) but the device manager shows that the ASI1600MMC is still connected.
Tom91274
 
Posts: 2
Joined: Fri Jan 05, 2018 5:22 pm

Re: EFW connection problems via USB Hub

Postby Sam » Tue Jan 16, 2018 8:47 am

how about if you connect your camera to your PC through one USB2.0 cable?
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China
User avatar
Sam
 
Posts: 2546
Joined: Thu Feb 21, 2013 2:51 am

Re: EFW connection problems via USB Hub

Postby Bramble » Tue Feb 20, 2018 5:38 pm

I have an ASI120MC. I also have connection problems. This was not an issue on my old Windows 7 laptop. I now have a brand new Windows 10 Dell with an i5 chip. I have downloaded the latest driver from the ZWO site. I have also downloaded both Firecapture and then Sharpcap. Using the supplied camera lens, I tried to test the ZWO but images were intermittent at best. I have adjusted the USB rate settings in case this was the problem. The camera also disconnects regularly after a short time. I am using the supplied ZWO USB 2 cable and have tried it connected to my USB3 and USB2 ports. Any suggestions? Many thanks.
Bramble
 
Posts: 1
Joined: Tue Feb 20, 2018 5:23 pm

Re: EFW connection problems via USB Hub

Postby Sam » Sat Feb 24, 2018 5:27 am

it's difficult to solve if it works fine on your old computer
you can try the new compatible firmware, just run this tool and upgrade your camera with ASI120MC_compatible.iic
http://astronomy-imaging-camera.com/software/FWTool.zip
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China
User avatar
Sam
 
Posts: 2546
Joined: Thu Feb 21, 2013 2:51 am


Return to Accessories

Who is online

Users browsing this forum: No registered users and 1 guest