ASIAIR Not Detected from iPad

Astrophotography has never been easier

Moderators: Sam, Tech@ZWO, ASIAIR@ZWO

Post Reply
Posts: 1
Joined: Sun Jun 10, 2018 4:42 am

ASIAIR Not Detected from iPad

Post by csmart » Tue Jul 09, 2019 2:00 am

I just got my ASIAIR this evening and wanted to fire it up for a test run. I am able to connect to the network, however when starting the app from my iPad, I only receive a message stating that no ASIAIR was detected.

I downloaded the app on my Android phone and connected successfully. The app then led me thru a firmware update on the ASIAIR, which completed successfully. I was able to snap a few photos and prove that the device is actually working. However when I tried again from my iPad I still get the same message. Rebooted both the device and my iPad several times with same results.

Any ideas?


Posts: 129
Joined: Mon Nov 26, 2018 9:59 am

Re: ASIAIR Not Detected from iPad

Post by Tech@ZWO » Wed Jul 10, 2019 7:36 am

Hi Corey:
Please check the points:
1: When you got "no ASIAIR was detected" please check the Network,whether it was your Asiair SSID
2: Please check your WLAN setting on your ipad,the IP Address should be different from the data on your Android devices,(make sure the ip was unique)
See attachment:
IOS  connected to ASIAIR.png

Posts: 14
Joined: Wed Mar 27, 2019 9:51 am

Re: ASIAIR Not Detected from iPad

Post by keano » Tue Jul 30, 2019 9:03 am

check your power supply is giving you enough

Post Reply