Backup Imaging

Astrophotography has never been easier

Moderators: Sam, Tech@ZWO, ASIAIR@ZWO

Post Reply
Georgeastro23
Posts: 8
Joined: Tue Dec 11, 2018 8:57 pm
Location: United Kingdom
Contact:

Backup Imaging

Post by Georgeastro23 » Sun Jan 20, 2019 11:00 am

Hi
I have been having problems with creating a backup image of my ASIAIR card every time I create one it seems ok until I put it in the ASIAIR unit and the I get the following error, I eventually downloaded the zip file off Google Drive and used Win32 to do the image, it took about 30minutes to do each stage that was Read, Write, Verify, all went well and no error messages came up, so I then put the card into the unit only to get the same error switch on power red light comes and the green light flashes once then it flashes twice and then goes off and a message comes up saying no ASIAIR detected, I have now spent a week on this and getting to the point of throwing it in the bin, I also have had not heard from ZWO which is annoying as it's been over a week since I contacted them NOT GOOD!, my supplier has been very helpful as far as they can, so have the group on Facebook, Can I have some help resolving this matter.

User avatar
Sam
Posts: 2799
Joined: Thu Feb 21, 2013 2:51 am

Re: Backup Imaging

Post by Sam » Mon Jan 21, 2019 2:52 am

do your phone support 5G Wifi signal?
the signal of led is correct
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China

Georgeastro23
Posts: 8
Joined: Tue Dec 11, 2018 8:57 pm
Location: United Kingdom
Contact:

Re: Backup Imaging

Post by Georgeastro23 » Mon Jan 21, 2019 8:44 am

HI Sam,
Yes my device has 5G Wi-Fi, I have tied with my iPad and the Lenovo Tab 2 A10-70L, if you look at posts between my self and TJ Connelly on faceboook ASIAIR group you will get a better picture.

Regards
George

HDastro
Posts: 20
Joined: Sat Dec 15, 2018 4:35 pm

Re: Backup Imaging

Post by HDastro » Mon Jan 21, 2019 4:03 pm

Hi George, I got a chance to look thru the trouble shooting you did with TJ . Connolly.

The only thing I can add, since I'm not sure if you tried this, but, personnaly, with my Raspberry Pi V2 and backing up the orignal boot SD Card, I had to try many different SD cards from Best Buy, Amazon, etc......before falling on 2 SD cards that actually worked.

With the ASIair, I purchased 2 EXACTLY same SAMSUNG Card, EVO Plus 32 Gig card on Amazon. I backed up the original as mentioned by ZWO, put in the back-up card to make sure it worked, and sure enough, I now have 3 SD Cards ready to work on the ASIair, the original, and 2 back-up cards.

I will post this also on ZWO Facebook.

Good luck and don't give up George. It has to be something simple like maybe using a different brand of SD card, using a different method of backup with a different software...........

Cal

Post Reply