ASIAIR User Feedback

Astrophotography has never been easier

Moderators: yang, Sam, Ji.zwo

fusiscaesar
Posts: 1
Joined: Sat Sep 08, 2018 8:40 am

Re: ASIAIR User Feedback

Post by fusiscaesar » Sat Sep 08, 2018 8:58 am

Hi,

Reived my ASIAIR yesterday. Got it working in minutes with my setup (ASI224,ASI385,SW AZ-GTi mount). Great product!

I do have one feature request and that would be the ability to connect the ASIAIR to an existing Wifi network. With this Direct Wifi mode I loose all connectivity to other services and devices, apps.

Thanks!
Marco

TCampbell
Posts: 7
Joined: Sun May 06, 2018 8:52 pm

Re: ASIAIR User Feedback

Post by TCampbell » Sat Sep 08, 2018 3:53 pm

USA (Michigan)
iPad Pro
Losmandy GM-8 w/Gemini II controller
ASI128MC-PRO, ASI174MM-Cool, ASI174MM-Mini
EFW Mini

I did encounter what is probably a bug (I worked around it) and also wanted to offer some feedback or a request for enhancement.

The bug:

I set up the sequencer to shoot 20 x 300s exposures but also 5 x 60s exposures. The sequencer interleaved (I did not tick the box to do them by group). So it takes a 300s exposure, then takes a 60s exposure, then another 300s, then another 60s, etc. (all that was fine). I thought that once it completed the 60s exposures (since I only wanted 5 of them) that it would continue to shoot the remaining 300s exposures. It did take a 6th 300s exposure, but then stopped and thought it had completed the run.

Apparently when it noticed the set of 5x 60s was done, it thought it was done with everything.

I set it up to take 10 more 300s (but watched it because I was worried it would over-write the initial batch of files) based on the numbering system. It doesn’t over-write... it adds a “_1” suffix (so that was good), and then programmed it to take another 5x (10 + 5 = 15).

The enhancement request:

It would be nice to be able to dial in any number of exposures. I couldn’t request the remaining 14 because that’s not a quantity the software will let me set. I had to dial in 10 exposures, then request another 5x to get to 15 (close enough to the 14 I needed).

Another question (or enhancement request):

I didn’t see a way to tune the “aggressiveness” of the auto-guider. Is this possible?

Lastly...

I’m always nervous about just killing the power to a computer. I did notice that the sequencer has the option to shut down when the sequence is complete.

Is there a way to tell it to shut-down when not using the sequencer or do we not need to worry about this?

If we do tell it to shut-down (via the sequencer), does it also shut down the USB connected cameras? (I did not test it and was not sure if the ASIair supplies power through USB when shut down.)

Wilson
Posts: 2
Joined: Mon Sep 10, 2018 1:40 pm

Re: ASIAIR User Feedback

Post by Wilson » Mon Sep 10, 2018 1:45 pm

your country: Singapore
your mobile device: iphone 7plus
your mount: Skywatcher EQ6-R
your camera: ASI 1600MM pro
your EFW: ZWO 5 position miniEFW
your test result and suggestion

I choose SynScan on the telescope setting. I found that the maximum speed of slewing button is mapped to rate 8 of the mount
Can we map to rate 9 which is the true maximum slewing setting of the mount.

Wilson
Posts: 2
Joined: Mon Sep 10, 2018 1:40 pm

Re: ASIAIR User Feedback

Post by Wilson » Fri Sep 14, 2018 11:26 am

your country: Singapore
your mobile device: iphone 7plus
your mount: Skywatcher EQ6-R
your camera: ASI 1600MM pro
your EFW: ZWO 5 position miniEFW
your test result and suggestion

I found that the guiding calibration steps follows the speed of the manual slewing button in telescope control screen. If the speed of manual control is MAX the guiding calibration move in huge steps. I think the calibration step should be fixed to 1 and not relate to the manual slewing button speed.

Also I found that when guiding through the handset the RA hovers around the -2 arc-second line though the overall RMS is ok, not sure if it is normal or my setting is wrong. While using on-camera ST-4 guiding it is normal (RA hovers around the 0 line).

jcganz
Posts: 3
Joined: Mon Sep 17, 2018 4:28 am

Re: ASIAIR User Feedback

Post by jcganz » Mon Sep 17, 2018 4:38 am

USA
iPad pro
celestron evolution 9.25
ASI071MC-cool
no EFW

I can control my mount from the ASIAIR app, but I can't connect sky safari in order to do plate solving. Any suggestions?

Thx

User avatar
Sam
Posts: 2761
Joined: Thu Feb 21, 2013 2:51 am

Re: ASIAIR User Feedback

Post by Sam » Mon Sep 17, 2018 2:43 pm

fusiscaesar wrote:Hi,

Reived my ASIAIR yesterday. Got it working in minutes with my setup (ASI224,ASI385,SW AZ-GTi mount). Great product!

I do have one feature request and that would be the ability to connect the ASIAIR to an existing Wifi network. With this Direct Wifi mode I loose all connectivity to other services and devices, apps.

Thanks!
Marco
It's glad to hear you like our new product, can you tell us more how you connect AZ-GTi mount? through hand controller?

ASIAIR only support hotspot right now, but you can still visit the internet by setting the IP to static and keep the gateway to blank if you use iOS
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China

User avatar
Sam
Posts: 2761
Joined: Thu Feb 21, 2013 2:51 am

Re: ASIAIR User Feedback

Post by Sam » Mon Sep 17, 2018 2:57 pm

Hi TCampbell
we will try to repeat the bug and fix soon, lots of bugs need to be fixed ;)
we will also try to make the number of exposures more flexible, do you have any suggestion to the UI?
about aggressiveness of auto-guider, we will add it this week

about shutdown AIR
it will shutdown AIR and cameras if you choose to shutdown after the sequence
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China

User avatar
Sam
Posts: 2761
Joined: Thu Feb 21, 2013 2:51 am

Re: ASIAIR User Feedback

Post by Sam » Mon Sep 17, 2018 2:59 pm

Wilson wrote:your country: Singapore
your mobile device: iphone 7plus
your mount: Skywatcher EQ6-R
your camera: ASI 1600MM pro
your EFW: ZWO 5 position miniEFW
your test result and suggestion

I choose SynScan on the telescope setting. I found that the maximum speed of slewing button is mapped to rate 8 of the mount
Can we map to rate 9 which is the true maximum slewing setting of the mount.
we tested HEQ5 Pro and seems it can map to max rate 9
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China

User avatar
Sam
Posts: 2761
Joined: Thu Feb 21, 2013 2:51 am

Re: ASIAIR User Feedback

Post by Sam » Mon Sep 17, 2018 3:09 pm

Wilson wrote:your country: Singapore
your mobile device: iphone 7plus
your mount: Skywatcher EQ6-R
your camera: ASI 1600MM pro
your EFW: ZWO 5 position miniEFW
your test result and suggestion

I found that the guiding calibration steps follows the speed of the manual slewing button in telescope control screen. If the speed of manual control is MAX the guiding calibration move in huge steps. I think the calibration step should be fixed to 1 and not relate to the manual slewing button speed.

Also I found that when guiding through the handset the RA hovers around the -2 arc-second line though the overall RMS is ok, not sure if it is normal or my setting is wrong. While using on-camera ST-4 guiding it is normal (RA hovers around the 0 line).
this is because syncscan does not support pulse guiding, so we used SLEW command to simulate
we recommend use EQMOD cable to control SyncSan mount
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China

User avatar
Sam
Posts: 2761
Joined: Thu Feb 21, 2013 2:51 am

Re: ASIAIR User Feedback

Post by Sam » Mon Sep 17, 2018 3:10 pm

jcganz wrote:USA
iPad pro
celestron evolution 9.25
ASI071MC-cool
no EFW

I can control my mount from the ASIAIR app, but I can't connect sky safari in order to do plate solving. Any suggestions?

Thx
plate solving is done by ASIAIR, you don't need to use skysafari for plate solving
skysafari work like sky map for you to goto
our manul will come soon
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China

Post Reply