Eq6r mount and latest Asiair update problem IOS 1.4.(4.66)

Astrophotography has never been easier

Moderators: yang, Sam, lancer jiang, Ji.zwo

Post Reply
Posts: 5
Joined: Sat Feb 08, 2020 3:47 pm

Eq6r mount and latest Asiair update problem IOS 1.4.(4.66)

Post by 4411 » Thu Feb 13, 2020 10:52 am

New IOS software update 1.4(4.66)

Good news the update has fixed the GoTo problem with the skywatcher EQ6R mount and plate solving working well (see my previous topic)


1. The PA will start working but when swinging to 60 degree the count down goes very slow and the mount keeps on swinging at the correct speed until you have to manually stop it from hitting the tripod leg

2. The Asiair kept on shutting down even when standing next to the Asiair unit so WiFi signal is at its best I was on 5g .This happened at least four times in an hour.

3. I noticed tracking was irratic and in the ‘mount info’ section it was E 2.11’16” instead of W 2.11’16” which is in the ‘phone info’ section, my location is West and I checked I had entered this correctly on synscan and Asiair connect page.

So still things to sort out

Posts: 5
Joined: Sat Feb 08, 2020 3:47 pm

Asiair update problem IOS 1.4.(4.66)

Post by 4411 » Tue Feb 18, 2020 5:21 pm

During last nights session after three star align on the synscan hand control and then starting up the Asiair I pressed sync to mount button and the mount info changed the longitude from East to the correct West.
So I then used the Asiair goto on a star and it plate solved.
Using the synscan I sent the mount to home position and then powered down the Asiair and powered it back up again so it would remember the home position and sent the mount to a star via synscan and then used the home button on the Asiair mount screen. The mount returned to home.
I selected PA and the polar align worked great and afterwards the go to was very accurate and centered the object well. The accuracy was also very good on SkySafari plus.
That’s sorted two problems but the Asiair did disconnect itself a few times, I tried 2.5 g as well as the 5 g connection but it didn’t make any difference.
Has anybody got any idea why the Asiair should keep disconnecting.?

Posts: 170
Joined: Fri Jan 25, 2019 3:38 am
Location: Portland, Oregon, USA

Re: Eq6r mount and latest Asiair update problem IOS 1.4.(4.66)

Post by W7AY » Tue Feb 18, 2020 6:19 pm

>> Has anybody got any idea why the Asiair should keep disconnecting.?

I can think of at least two possibilities. (1) Inadequate power supply capacity, and (2) poor WiFi signals.

With the original ASIAIR, try to use either the original 12V-5V converter, or find a power supply that is able to source 3A at 5V. Use a short and heavy gauge USB-A to micro-USB cables (e.g., find cables that are specified for heavy duty phone charging).

If you had swapped the original plastic case of the ASIAIR for a metal case, swap it back. Or find a plastic one at Amazon.

Try mounting the ASIAIR so that it does not move when the telescope changes position -- if the signal quality is already marginal, the directivity of the WiFi signals as the ASIAIR is moved may be enough to cause a null in the signal between the ASIAIR and its WiFi client (home router in STN mode or as access point to the tablet). That could cause loss of connection to the ASIAIR.

You can use a WiFi probe (many available on Android) to check WiFi signal while you slew the mount around.

If WiFi signal quality is a problem, try attaching the ASIAIR using ethernet to a travel router that is configured as a WiFi extender to the home network. Then access the ASIAIR from the home network. But, remember that signal quality is more important than signal strength. Multipath can ruin a WiFi signal even when it is strong.

My own configuration consists of an original ASIAIR mounted on one leg of the tripod, with a TP-Link travel router also mounted to the leg of the tripod. An ethernet cable connects the ASIAIR to the travel router.

You can configure an old unused router for such a purpose -- many of them (especially Netgear) can take 12V power. Non-travel extenders don't work as well for such a purpose since they are plugged directly into a wall outlet of the house, and you still depend on a WiFi signal from the ASIAIR to reach the extender. With a travel router next to the ASIAIR, you do not use the WiFi signal from the ASIAIR at all, although it is still visible if you are close enough.

Now that ASIAIR supports direct connection, the most reliable and highest speed way is to connect the ASIAIR with a long run of Ethernet cable to your home router (or a extender or mesh beacon).

Clear skies,

User avatar
Posts: 391
Joined: Tue May 29, 2018 3:29 am

Re: Eq6r mount and latest Asiair update problem IOS 1.4.(4.66)

Post by Ji.zwo » Thu Feb 20, 2020 2:55 pm

We are working on the external WiFi dongle, that would help strength the signal.
ZWO | Tech Support
Location:lon=120.6 lat=31.3
SuZhou China

Post Reply