HEQ6-PRO-AISAIR-SKY-SAFARI 6 issue with connecting

Astrophotography has never been easier

Moderators: Sam, Tech@ZWO, ASIAIR@ZWO

Tennyson
Posts: 11
Joined: Fri Oct 11, 2019 7:36 pm

HEQ6-PRO-AISAIR-SKY-SAFARI 6 issue with connecting

Post by Tennyson » Sat Feb 01, 2020 10:51 am

Hi All,

Looking for a little help...

ASIAIR is working fine with my Sky-Watcher HEQ6-Pro mount. In the AISAIR telescope settings i am using EQMod with SkySafari and the Serial shows USB-RS232.

In SkySafari 6 Pro under telescope settings.

Scope Type I have input SkyWatcher SynScan

IP Address 10.0.0.1
Port Number 4040

SkySafari 6 Pro tells me it can make a wifi connection BUT it cannot connect to the scope.

:| What am I doing wrong?

Tennyson
Posts: 11
Joined: Fri Oct 11, 2019 7:36 pm

Re: HEQ6-PRO-AISAIR-SKY-SAFARI 6 issue with connecting

Post by Tennyson » Sat Feb 01, 2020 11:34 am

I should also add, in the Skysafari settings I have been using Port Number 4030 as per the manual . Still no joy.

Tennyson
Posts: 11
Joined: Fri Oct 11, 2019 7:36 pm

Re: HEQ6-PRO-AISAIR-SKY-SAFARI 6 issue with connecting

Post by Tennyson » Sat Feb 01, 2020 11:39 am

I guess the issue is Sky-Safari does not support EQMOD...

Suttonrog
Posts: 24
Joined: Sun Oct 27, 2019 10:35 am

Re: HEQ6-PRO-AISAIR-SKY-SAFARI 6 issue with connecting

Post by Suttonrog » Sat Feb 01, 2020 3:48 pm

In SkySafari try setting your scope to Meade 200 Classic

Tennyson
Posts: 11
Joined: Fri Oct 11, 2019 7:36 pm

Re: HEQ6-PRO-AISAIR-SKY-SAFARI 6 issue with connecting

Post by Tennyson » Sun Feb 02, 2020 11:04 am

Hi Sutton,

Thanks for responding with your suggestion but unfortunately it did not work for me. Does it work for you?

Has anyone managed to get this combination to work?

Tennyson
Posts: 11
Joined: Fri Oct 11, 2019 7:36 pm

Re: HEQ6-PRO-AISAIR-SKY-SAFARI 6 issue with connecting

Post by Tennyson » Sun Feb 02, 2020 1:35 pm

I have managed to make it work.

For me this worked:-
In Safari 6 Pro settings.
Under user data
Click save and restore settings.
Under current settings
Click Revert charts to factory defaults
Click Done
Now go back into settings
Under Telescope set up change scope to Meade LX200 Classic, as suggested by Suttonrog, (Thanks for that)
Change mount to Equatorial (German)
Under Communication settings
IP Address 10.0.0.1
Port Number 9624

Really hope that helps someone

Jovax
Posts: 22
Joined: Wed Dec 19, 2018 7:14 pm

Re: HEQ6-PRO-AISAIR-SKY-SAFARI 6 issue with connecting

Post by Jovax » Tue Feb 04, 2020 3:29 am

Fantastic, I was getting the same problem with my mount az-eq6 gti, work but not perfect SkySafari became very slow, but works

Thanks

Tennyson
Posts: 11
Joined: Fri Oct 11, 2019 7:36 pm

Re: HEQ6-PRO-AISAIR-SKY-SAFARI 6 issue with connecting

Post by Tennyson » Tue Feb 04, 2020 6:42 am

Really pleased it worked for you...Clear skies :D

User avatar
ASIAIR@ZWO
Posts: 487
Joined: Tue May 29, 2018 3:29 am

Re: HEQ6-PRO-AISAIR-SKY-SAFARI 6 issue with connecting

Post by ASIAIR@ZWO » Thu Feb 06, 2020 9:29 am

Great work, Tennyson, thank you.

BTW, in the new version, there will be a helpful tip while choosing the [EQMod with SkySafari].
ZWO | ASIAIR Support
Location:lon=120.6 lat=31.3
Suzhou China

Tennyson
Posts: 11
Joined: Fri Oct 11, 2019 7:36 pm

Re: HEQ6-PRO-AISAIR-SKY-SAFARI 6 issue with connecting

Post by Tennyson » Thu Feb 06, 2020 7:49 pm

Thanks Ji.

I have ordered the ZWO ASIair Pro waiting on delivery which is not expected until early March 2020

Come on................ you have tell us all what this helpful tip is now you have mentioned it.

Keep safe, our thoughts are with you all in this difficult time, let's hope they find a vaccine quickly.

Post Reply