ASIAIR User Feedback

Astrophotography has never been easier

Moderators: yang, Sam, Ji.zwo

timfromma
Posts: 29
Joined: Mon Aug 06, 2018 8:43 pm

Re: ASIAIR User Feedback

Post by timfromma » Sun Nov 18, 2018 4:31 pm

I like the idea behind ASIAIR but the execution needs work. The user interface is clunky and not easy to use. My laptop running SharpCap does a FAR better job.

Zodiac
Posts: 2
Joined: Fri Dec 07, 2018 10:25 am

Re: ASIAIR User Feedback

Post by Zodiac » Fri Dec 07, 2018 10:41 am

Feature request.

Great idea this asiair!!!

1 Autofocus: when available ( target) ?
2. Polar alignment? When available ( target) ?

This will make ASIair absolute top!

Clear skies!

Erwin

Hilmi
Posts: 1
Joined: Wed Dec 05, 2018 7:17 am

Re: ASIAIR User Feedback

Post by Hilmi » Tue Dec 11, 2018 12:40 pm

Hi,

I have tried to use ASIAir with the following configuration:

Nokia 8 mobile phone, Huawei mobile phone, Samsung Galaxy Note Pro 12.1" Tab
  • iOptron CEM25P
  • ZWO ASI1600MM Cool (Pro)
  • ZWO ASI290Mini guide camera
  • ZWO EFW
I have had the following experience using this device.

On Huawei mobile UI, failed to get plot showing rising and setting times for DSO targets. Also it was very difficult to get into autoguiding screen as tapping the graph made the graph move a little bit to the right side but did not open the next screen. Moving the guiding plot all the way to the right side allowed the guiding screen to open.

On Nokia 8, generally worked OK but sometimes failed to show plot showing rise and set times of targets

On Galaxy tab user interface had so many bugs it was completely unusable. It was not responsive and there was erratic behavior on the screen.

I hope you find this information useful to further develop the product.

Thanks

Robbie75VR
Posts: 2
Joined: Tue Dec 11, 2018 7:06 pm

Re: ASIAIR User Feedback

Post by Robbie75VR » Tue Dec 11, 2018 7:12 pm

Italy
Ipad air 2
EQ6-R Pro
ASI1600MC-Cool
No EFW

Since last update I cannot connect mount anymore, so I can't guide, I can't platesolve and sync.

Main camera's fan goes off everytime I enter the guide camera configuration page.

Post Reply