ASI071MC Pro released 2017-10-30

The place ZWO announce new products
Only ZWO can post topic here

Moderator: Sam

User avatar
Sam
Posts: 2798
Joined: Thu Feb 21, 2013 2:51 am

Re: ASI071MC Pro released 2017-10-30

Post by Sam » Mon Dec 25, 2017 12:05 pm

we already have enough 071 Pro in stock now
so I think dealer will have them soon
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China

Luling_Skies
Posts: 14
Joined: Tue Mar 21, 2017 3:48 am

Re: ASI071MC Pro released 2017-10-30

Post by Luling_Skies » Tue Jan 09, 2018 3:13 pm

Hello Sam, I received my ASI071MC-Pro on Dec 26. Unfortunately the skies have not been cooperative for me to use it except for a couple of hours one night during full moon. I imaged the Orion nebula and the camera worked fine, but I find the red color of the nebula was soft or weak. During a recent broadcast on Night Skies Network another astronomer was using his ASI071MC-Pro and his images of the Pacman nebula also had weak red signal. He and I both played with the SharpCap image adjustments but couldn't get the deep, bright red colors that we had with the ASI071MC-Cool. Were there any changes to the camera's electronics that would explain the apparent reduced response to red in the Pro version? If not then possibly this was due to high clouds or the full moon. When the skies clear up I'll try again and let you know how it works.

Tim

User avatar
Sam
Posts: 2798
Joined: Thu Feb 21, 2013 2:51 am

Re: ASI071MC Pro released 2017-10-30

Post by Sam » Thu Jan 11, 2018 1:25 am

Luling_Skies wrote:Hello Sam, I received my ASI071MC-Pro on Dec 26. Unfortunately the skies have not been cooperative for me to use it except for a couple of hours one night during full moon. I imaged the Orion nebula and the camera worked fine, but I find the red color of the nebula was soft or weak. During a recent broadcast on Night Skies Network another astronomer was using his ASI071MC-Pro and his images of the Pacman nebula also had weak red signal. He and I both played with the SharpCap image adjustments but couldn't get the deep, bright red colors that we had with the ASI071MC-Cool. Were there any changes to the camera's electronics that would explain the apparent reduced response to red in the Pro version? If not then possibly this was due to high clouds or the full moon. When the skies clear up I'll try again and let you know how it works.

Tim
Hi Tim
the sensor is the same, I don't think there is any difference
did you try to adjust WB_R?
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China

KeganEt

1

Post by KeganEt » Sat Feb 09, 2019 6:56 am

1

Post Reply