Android: Connection terminated after switching to longer exposures

questions or suggestion about ASICAP software

Moderators: walkfaraway, chad

Post Reply
Milseburg
Posts: 1
Joined: Tue Jan 08, 2019 4:26 pm

Android: Connection terminated after switching to longer exposures

Post by Milseburg » Tue Jan 08, 2019 4:35 pm

Hello,
I tried ASICAP-Android recently. I’ve been using a Samsung Galaxy Tab S2 running Android 7. I only tested stills, no videos. The initial connection did work well. As long as exposure times were less than 1 second I was able to focus, capture and store images. After I switched to exposure times (had to switch from ms to sec in the settings menu) exceeding 1” the app showed a progress bar but never showed the resulting image. BTW: Since it was dark I had to use 10”. The connection to the Tablet was terminated. The error message was something like “connection to media lost”. I'm using a german variant of android, therefore I have no clue what the english error message might be. Is this a known bug or is it me? I really like ASICAP, especially because you don’t have to carry around a heavy notebook.
Another issue I came across was that I didn’t manage to turn histogram stretching on. Is it not implemented or is just that I wasn’t able to turn it on.
Kind regards
Hajo

User avatar
walkfaraway
Posts: 54
Joined: Tue May 09, 2017 5:52 am
Location: lon=120.6 lat=31.3

Re: Android: Connection terminated after switching to longer exposures

Post by walkfaraway » Mon Jan 14, 2019 3:24 am

Hi Milseburg. Sorry for late reply.We are looking for the cause of the problem. If there's a solution, we'll send you a message right away.
In addition, the ASICAP Android version does not support stretching histograms. Thank you very much for your feedback.
Mouling Song
ZWO Software Engineer
Location:lon=120.6 lat=31.3
SuZhou China

jrmcvey
Posts: 6
Joined: Sat Jun 24, 2017 2:34 am
Location: Boise, Idaho

Re: Android: Connection terminated after switching to longer exposures

Post by jrmcvey » Sun Mar 03, 2019 11:43 pm

Hi Mouling,

I experience this same problem with exposures longer than 1 second on my LG V510 Android tablet (Android 5.1) and also my Motorola DroidMaxx cell phone (Android 4.4.4). I don't see the error message about "connection terminated". The problem occurs with ASI178MC, ASI1600MC-Cool and ASI294MC Pro. I don't think it is a power problem because the problem occurs when I use 12VDC input for the cooler.

I sent email to ZWO on this topic on Sept 28, 2018.

I really hope you can find the solution to this problem.

Thank you,

John

User avatar
walkfaraway
Posts: 54
Joined: Tue May 09, 2017 5:52 am
Location: lon=120.6 lat=31.3

Re: Android: Connection terminated after switching to longer exposures

Post by walkfaraway » Mon Mar 04, 2019 11:32 am

Hi Milseburg, hi jrmcvey,
Sorry for the problem. We haven't found a way to solve the problem. It is recommended that you consider ASIAIR. Thank you.
Mouling Song
ZWO Software Engineer
Location:lon=120.6 lat=31.3
SuZhou China

jrmcvey
Posts: 6
Joined: Sat Jun 24, 2017 2:34 am
Location: Boise, Idaho

Re: Android: Connection terminated after switching to longer exposures

Post by jrmcvey » Tue Jun 04, 2019 8:03 pm

Hello,
I wonder if it was a dying microSD card in my tablet that was causing some issue. I didn't realize my microSD card had any problem, but it recently quit working and I replaced it. Now with the new microSD card, I am not having this issue anymore.

Please keep supporting Android ASICAP. I rely on it for my 3 ZWO cameras.

best regards,

John

Post Reply