ZWO 290 MM mini USB2 compatible firmware - raspberry pi3

any question related to our SDK and driver

Moderators: yang, ray, chad

ZWO 290 MM mini USB2 compatible firmware - raspberry pi3

Postby HAAS » Sat Jan 06, 2018 1:26 am

Hello,

I have a zwo 290 MM mini usb2 mono camera.
The camera works fine with PHD2 under windows.

I tried to use it with raspberry pi 3 with indi and ubuntu mate OS.
It gives a connection error.
Do I need to flash the firmware to the "compatible" version ? (I have read about the 512 and 1024 problem ?)
But I don't see a 'compatible' version of the firmware on the update page of ZWO for my type of camera.

Some advice would be great.
HAAS
 
Posts: 1
Joined: Sat Jan 06, 2018 1:07 am

Re: ZWO 290 MM mini USB2 compatible firmware - raspberry pi3

Postby chad » Mon Jan 08, 2018 2:27 am

Hi,
I do not think it is camera's problem.
Since it works well, the FW should be fine. and we do not offfer the compatible version like 120MM.
I think you should update your indi to the newest version, and try it. if it failed, try another software, like FireCapture(the newest version for linux).
Thanks
chad
ZWO Driver Engineer
Location:lon=120.6 lat=31.3
SuZhou China
User avatar
chad
 
Posts: 233
Joined: Thu Feb 09, 2017 4:58 am


Return to SDK & Driver

Who is online

Users browsing this forum: No registered users and 1 guest