ASI Camera new ASCOM driver V1.0.1.1

any question related to our SDK and driver

Moderators: yang, Support@ZWO

Post Reply
User avatar
Sam
Posts: 2799
Joined: Thu Feb 21, 2013 2:51 am

ASI Camera new ASCOM driver V1.0.1.1

Post by Sam » Tue Feb 10, 2015 7:51 am

here is the newest ASOM driver
its more suitable for DSO imaging to control the camera through ASCOM

changes:
added 16bit and Offset support to the ASCOM driver
added ASI174MM/MC camera support
supported single exposure

http://zwoptical.com/software/ASICamera ... .0.1.1.exe
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China

User avatar
Sam
Posts: 2799
Joined: Thu Feb 21, 2013 2:51 am

Re: ASI Camera new ASCOM driver V1.0.1.1

Post by Sam » Sat Feb 14, 2015 9:16 am

just a update fixed a long exposure reconnect problem with 174
http://zwoptical.com/software/ASICamera ... .0.1.2.exe
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China

DMouse
Posts: 2
Joined: Wed Oct 15, 2014 5:55 pm

Re: ASI Camera new ASCOM driver V1.0.1.1

Post by DMouse » Fri Feb 27, 2015 5:08 am

Just tried the new ASCOM driver in the SkyXPro, but the exposure will not finish. The newer 1.0.1.2 wil let me abort and try again. My camera is the 120MM-S

User avatar
Sam
Posts: 2799
Joined: Thu Feb 21, 2013 2:51 am

Re: ASI Camera new ASCOM driver V1.0.1.1

Post by Sam » Sat Feb 28, 2015 6:42 am

DMouse wrote:Just tried the new ASCOM driver in the SkyXPro, but the exposure will not finish. The newer 1.0.1.2 wil let me abort and try again. My camera is the 120MM-S
can you post a snapshot? maybe you need to turndown "USB traffic"
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China

vertigo262
Posts: 1
Joined: Sun Mar 01, 2015 7:49 am

Re: ASI Camera new ASCOM driver V1.0.1.1

Post by vertigo262 » Sun Mar 01, 2015 7:58 am

I purchased a asi174mc

I noticed that the ascom drivers were in mono, but the regular drivers are in color.
When trying the asi174mc with other programs aside from sharpcap, it seems to be in mono.

If this color something that the ascom drivers will support in the future, or is this something wrong I am doing on my end?

User avatar
Sam
Posts: 2799
Joined: Thu Feb 21, 2013 2:51 am

Re: ASI Camera new ASCOM driver V1.0.1.1

Post by Sam » Tue Mar 03, 2015 12:32 pm

vertigo262 wrote:I purchased a asi174mc

I noticed that the ascom drivers were in mono, but the regular drivers are in color.
When trying the asi174mc with other programs aside from sharpcap, it seems to be in mono.

If this color something that the ascom drivers will support in the future, or is this something wrong I am doing on my end?
the 8bit mode will deliver mono data (this is used for guiding)
16bit mode will deliver raw data(this is used for DSO)
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China

Post Reply