Asi 1600 mm cool Pro_ ascom question

ASI's Range of Specialised CMOS camera's

Moderators: Sam, Sean.Wang

Asi 1600 mm cool Pro_ ascom question

Postby Massimo1978 » Sun Feb 04, 2018 12:36 am

Hello everybody , i'm a new owner of this great camera.
Basically i had just done some test and all looks very fine and easy to use.
I just have some question about the set up of Ascom protocol:
i can't set the value of Offset in the setting menu of the camera. How to work it?
From the setting menu of the camera i choose "unit Gain" and i confirm, when i close and open again the setting page the mode is any time change on " Highest dynamic range" This is normal? how to get the picture in "unit gain"
My software for the picture in APT.
Thank you so much in advance
Massimo1978
 
Posts: 3
Joined: Sun Feb 04, 2018 12:14 am

Re: Asi 1600 mm cool Pro_ ascom question

Postby SlamDunk » Mon Feb 05, 2018 8:03 am

The Pro doesn’t expose the offset setting to the user - only the prior versions did this. It is set at 50 on the Pro IIRC.

Sorry I can’t help you with your settings, I don’t experience this issue with my 1600 v3 and APT.
SlamDunk
 
Posts: 9
Joined: Mon Feb 05, 2018 6:41 am
Location: Brisbane, Australia

Re: Asi 1600 mm cool Pro_ ascom question

Postby Massimo1978 » Tue Feb 06, 2018 3:07 am

Ok SlumDunk, thank you, it's clear for the offset.
About the setting in your camera if you set for example "unit gain" than confirm the selection and then close and open again the setting page, the selection still be in "unit gain" ?
If yes I have some problem in mine, maybe the ascom setting or I don't know....
Did you or someone else notice this problem?

Thank you in advance
Massimo1978
 
Posts: 3
Joined: Sun Feb 04, 2018 12:14 am

Re: Asi 1600 mm cool Pro_ ascom question

Postby chad » Wed Feb 07, 2018 8:19 am

Hi,
I think you need to update your ASCOM driver on our website.
Address:http://astronomy-imaging-camera.com/software/ASICamera%20ASCOM%20Setup%20V1.0.3.15.exe
The latest drivers are already in sync.
Thanks
Chad
ZWO Driver Engineer
Location:lon=120.6 lat=31.3
SuZhou China
User avatar
chad
 
Posts: 149
Joined: Thu Feb 09, 2017 4:58 am

Re: Asi 1600 mm cool Pro_ ascom question

Postby Massimo1978 » Fri Feb 09, 2018 5:53 am

Hello Chad
Thank you , now is ok...
Maybe in the beginning i had choose the wrong driver...

Thank you for the solution and have a nice day
Massimo1978
 
Posts: 3
Joined: Sun Feb 04, 2018 12:14 am


Return to Cameras

Who is online

Users browsing this forum: Sam and 3 guests