Page 1 of 1

ASI294MC Pro Banding

Posted: Sun Jan 26, 2020 7:24 pm
by maxchess
Hi,
I am having problems with my ASI294 and what looks like banding. I enclose 2 jpeg versions of master darks from DSS that show the problem. They are both reduced in file size and converted to jpeg for ease of handling. Masterdark60secs was taken in UK at ambient temp of around 7 degrees cooled to -15 degrees using a mains powered 12v 10amp regulated adapter. MasterDark20s was taken in Tenerife ambient around 24 deg cooled to -10 using a 12v 3 amp Lithium battery. As well as the expected ampglow, which calibrates out, you will see horizontal streaks that persist in the final image. See OrionV1.
The only way I can seem to remove this streaking is to be less aggressive on the stretching see but then I lose all the detail in nebulous areas like Barnards loop.
Can you help?
Regards
Max

Re: ASI294MC Pro Banding

Posted: Thu Feb 06, 2020 10:01 am
by Support1@ZWO
maxchess wrote:
Sun Jan 26, 2020 7:24 pm
Hi,
I am having problems with my ASI294 and what looks like banding. I enclose 2 jpeg versions of master darks from DSS that show the problem. They are both reduced in file size and converted to jpeg for ease of handling. Masterdark60secs was taken in UK at ambient temp of around 7 degrees cooled to -15 degrees using a mains powered 12v 10amp regulated adapter. MasterDark20s was taken in Tenerife ambient around 24 deg cooled to -10 using a 12v 3 amp Lithium battery. As well as the expected ampglow, which calibrates out, you will see horizontal streaks that persist in the final image. See OrionV1.
The only way I can seem to remove this streaking is to be less aggressive on the stretching see but then I lose all the detail in nebulous areas like Barnards loop.
Can you help?
Regards
Max
Please try calibrating it with bias.