Image Capture Failed with code 11

ASI's Range of Specialised CMOS camera's

Moderators: Sam, Sean.Wang

Post Reply
M44DSW
Posts: 28
Joined: Tue Feb 28, 2017 7:19 pm

Image Capture Failed with code 11

Post by M44DSW » Mon Aug 26, 2019 5:43 pm

Hi,

Using fire capture with failing ASI120MC that was giving black / blank screen, now found time to take it down from the pole it was on and connect directly with short USB cable to MAC OSX, started latest version of Firecapture and I get the following error, freezing screens and flickering, is this hardware failure?

Camera model: ZWO ASI120MC
Camera vendor: ZWO Optical
Color: true
Pixel size: 3.75
Logging ASICam Exposure values:
Max width/height: 1280/960
Max bin: 2
Exposure -> min: 1000 current: 33000 max: 10000

Logging ASICam Gain values:
Gain -> min: 0 current: 50 max: 100

Logging ASICam Gamma values:
Gamma -> min: 1 current: 50 max: 100

Logging ASICam additional controls:
AutoExposure -> min: 0 current: 0 max: 0
AutoGain -> min: 0 current: 0 max: 0
Gamma -> min: 1 current: 50 max: 100
Brightness -> min: 0 current: 0 max: 20
WRed -> min: 1 current: 52 max: 100
WBlue -> min: 1 current: 95 max: 100
USBTraffic -> min: 40 current: 80 max: 100
HighSpeed -> min: 0 current: 0 max: 1
SoftwareGain -> min: 0 current: 0 max: 0
AutoHisto -> min: 0 current: 0 max: 0
FPS -> min: 1 current: 100 max: 1000
e/ADU: 3.712
Aug 26, 2019 6:11:22 PM de.wonderplanets.firecam.ASICam setROI
INFO: ROI set to (0,0,1280,960)
Aug 26, 2019 6:11:22 PM de.wonderplanets.firecapture.log.Log logInfo
INFO: PixelSize: 3.75
Aug 26, 2019 6:11:22 PM de.wonderplanets.firecapture.log.Log logInfo
INFO: Done: Checking cams...
Aug 26, 2019 6:11:22 PM de.wonderplanets.firecapture.log.Log logInfo
INFO: starting
Aug 26, 2019 6:11:22 PM de.wonderplanets.firecapture.log.Log logInfo
INFO: loaded library Debayer_x64.dylib
Aug 26, 2019 6:11:25 PM de.wonderplanets.firecam.AbstractFireCam setTimebasePrim
INFO: Timebase set to: T1
Aug 26, 2019 6:11:25 PM de.wonderplanets.firecapture.log.Log logInfo
INFO: loaded library ImageUtil_x64.dylib
Aug 26, 2019 6:11:25 PM de.wonderplanets.firecapture.log.Log logInfo
INFO: Native: Allocating image buffer
Aug 26, 2019 6:11:25 PM de.wonderplanets.firecapture.log.Log logInfo
INFO: Native: buffer size: 1228800
Aug 26, 2019 6:11:25 PM de.wonderplanets.firecapture.log.Log logInfo
INFO: Native: starting acquisition
Aug 26, 2019 6:11:26 PM de.wonderplanets.firecam.AbstractFireCam setTimebasePrim
INFO: Timebase set to: T1
Aug 26, 2019 6:11:31 PM de.wonderplanets.firecapture.log.Log logInfo
INFO: Native: image capture failed with code: 11
Aug 26, 2019 6:11:31 PM de.wonderplanets.firecapture.log.Log logError
SEVERE: Image capture failed:
Aug 26, 2019 6:11:35 PM de.wonderplanets.firecapture.log.Log logInfo
INFO: Native: image capture failed with code: 11
Aug 26, 2019 6:11:35 PM de.wonderplanets.firecapture.log.Log logError
SEVERE: Image capture failed:

wvreeven
Posts: 18
Joined: Mon Apr 01, 2019 7:06 am

Re: Image Capture Failed with code 11

Post by wvreeven » Tue Aug 27, 2019 7:37 am

Hi,

If it is an ASI120MC (USB2 version) then see this thread

viewtopic.php?f=21&t=10081


HTH, Wouter

Katherine.Tsai
Posts: 210
Joined: Fri Dec 07, 2018 10:24 am

Re: Image Capture Failed with code 11

Post by Katherine.Tsai » Tue Aug 27, 2019 8:05 am

Can you try it in ASICAP? Does it work in ASICAP?

M44DSW
Posts: 28
Joined: Tue Feb 28, 2017 7:19 pm

Re: Image Capture Failed with code 11

Post by M44DSW » Fri Sep 06, 2019 9:23 am

Hi, ASICAP same problem, also the link for the FWTool to flash the camera from the other thread gives a 404 Error, page not found, if you think flashing the firmware will fix the issue would you provide a working link to the FWTool?

Katherine.Tsai
Posts: 210
Joined: Fri Dec 07, 2018 10:24 am

Re: Image Capture Failed with code 11

Post by Katherine.Tsai » Tue Sep 10, 2019 8:47 am


Post Reply