Search found 14 matches

by donstim
Tue Oct 15, 2019 7:51 am
Forum: Cameras
Topic: ASI 294MC Pro dropped frames
Replies: 28
Views: 4241

Re: ASI 294MC Pro dropped frames

The camera is connected directly to the computer. The camera was taken from indoors at around 70 degrees F to the outside at about 55 degrees F when the session started. The outside air temperature cooled down to about 45 F degrees during the session. The camera was working fine at first, then start...
by donstim
Mon Oct 14, 2019 5:20 pm
Forum: Cameras
Topic: ASI 294MC Pro dropped frames
Replies: 28
Views: 4241

Re: ASI 294MC Pro dropped frames

Yes, I always have the 12v power attached to run the cooler. Not to lead you down the wrong path, but the problem seemed like it could have been connected with the temperature. The last time it occurred, the camera had gotten noticeably chilled. It began working correctly again only after it had bee...
by donstim
Sat Oct 12, 2019 6:58 am
Forum: Cameras
Topic: ASI 294MC Pro dropped frames
Replies: 28
Views: 4241

Re: ASI 294MC Pro dropped frames

I did not change USB cables. The same cable works fine with the 224 camera. Changing exposure length does not have any effect - the problem persisted with short and long exposures. I do not have ASICAP, so I do not know if it would work okay with that software.
by donstim
Fri Oct 11, 2019 4:36 pm
Forum: Cameras
Topic: ASI 294MC Pro dropped frames
Replies: 28
Views: 4241

ASI 294MC Pro dropped frames

I have been having an intermittent problem with my ASI 294MC Pro camera dropping frames in SharpCap. When it starts doing this, I can usually get it to start working again by either shutting SharpCap down and restarting it or disconnecting and reconnecting the camera. This will work for a short time...