Search found 85 matches

by W7AY
Wed Aug 21, 2019 6:37 pm
Forum: ASIAIR
Topic: ASIAIR and iOptron SkyGuider Pro
Replies: 4
Views: 377

Re: ASIAIR and iOptron SkyGuider Pro

The manual you refer to is unfortunately very old, and still not yet updated. The DEC Mode has now moved to the Guiding window (the window where you calibrate PHD2, and set RA and DEC aggressiveness) and is no longer in the Guiding Setup window. When you open the Guiding window, with the guiding Gra...
by W7AY
Sat Aug 10, 2019 5:47 pm
Forum: Deepsky Images
Topic: Dumbbell Nebula M27
Replies: 0
Views: 329

Dumbbell Nebula M27

Borg 71FL at f/4
ASI183MC Pro
Radian Ultra Quad Band filter
30 x 180s Gain 111 at -10ºC, 79 Darks, no flats
RainbowAstro RST-135 autoguided with ASIAIR
AstroPixelProcessor (MacOS) with color touchup with Affinity Photo.
by W7AY
Sat Aug 10, 2019 5:39 pm
Forum: Deepsky Images
Topic: Eastern Veil NGC6992 and NGC6995
Replies: 3
Views: 512

Eastern Veil NGC6992 and NGC6995

Borg 71FL at f/4
ASI183MC Pro
Radian Ultra Quad Band filter
42 x 180s Gain 111 at -10ºC, 79 Darks, no flats
RainbowAstro RST-135 autoguided with ASIAIR
AstroPixelProcessor (MacOS) with color touchup with Affinity Photo.
by W7AY
Thu Aug 08, 2019 5:41 pm
Forum: ASIAIR
Topic: Contradictory answers concerning the Star Adventurer
Replies: 4
Views: 1232

Re: Contradictory answers concerning the Star Adventurer

Hi GrahamF: You had asked >> It has no go to functions and only tracks in RA so whilst it can be guided in the RA axis there are no options >> in the guiding tab to select RA guiding only. If you open the Guiding window, with the guiding Graph showing at the bottom of the window, you should see a ro...
by W7AY
Sun Aug 04, 2019 8:26 am
Forum: ASIAIR
Topic: Beta 1.2.1 (2.64) problem with RST-135.
Replies: 3
Views: 209

Re: Beta 1.2.1 (2.64) problem with RST-135.

Please correct the previous message to say

"I did some further testing of Beta v1.2.1, and this may explain why the ASIAIR Beta 1.2.1 Guide Calibration..."

Regards,
Chen
by W7AY
Sun Aug 04, 2019 8:25 am
Forum: ASIAIR
Topic: Beta 1.2.1 (2.64) problem with RST-135.
Replies: 3
Views: 209

Re: Beta 1.2.1 (2.64) problem with RST-135.

Hi again ZWO, I did some further testing of Beta v1.2, and this may explain why the ASIAIR Beta 1.2.1 Guide Calibration moves the star so much on the RainbowAstro RST-135 mount that it causes a "Star Lost" condition. In the original ASIAIR v1.2 (Firmware 2.61) the mount speeds show up in the Home sc...
by W7AY
Fri Aug 02, 2019 5:54 am
Forum: ASIAIR
Topic: Beta 1.2.1 (2.64) problem with RST-135.
Replies: 3
Views: 209

Beta 1.2.1 (2.64) problem with RST-135.

Hi ZWO, There appears to be a problem with Beta 1.2.1 (firmware 2.64) on iOS with the RainbowAstro RST-135 mount. When you start calibration in the auto-guide window, the position of the mount immediately jumps, and the calibration star is lost. The telescope was pointed a little east of the meridia...
by W7AY
Fri Jul 26, 2019 7:03 pm
Forum: ASIAIR
Topic: HEQ5 guiding problems
Replies: 20
Views: 1661

Re: HEQ5 guiding problems

Hi John, You also need to check with ZWO if the ASIAIR is using your latitude to select whether to use the northern stars or the southern stars while plate solving during polar alignment. If it is using only a database of northern stars when you are in the northern hemisphere, it will be impossible ...
by W7AY
Fri Jul 26, 2019 4:48 pm
Forum: ASIAIR
Topic: HEQ5 guiding problems
Replies: 20
Views: 1661

Re: HEQ5 guiding problems

Hi John, I assume that although you are in the northern hemisphere, that you prefer to use the southern stars for polar alignment? I am too far north to try using southern stars, but you need to make sure that an unobstructed FOV is available both at the start and at the end of the 60 degree slew. I...
by W7AY
Thu Jul 18, 2019 7:22 pm
Forum: ASIAIR
Topic: ASI AIR firmware update failure/stuck
Replies: 2
Views: 249

Re: ASI AIR firmware update failure/stuck

That (freezing at 99%) happened to me when I was updating from Beta 4 to Beta 6. I simply waited to make sure the green LED in the RaspberryPi is not flashing. Then turned off power to the ASIAIR. After that, Force Quit the ASIAIR app (on an iPad, double click on home button, and flick the ASIAIR of...