Search found 57 matches

by astrosatch
Tue Oct 16, 2018 11:15 am
Forum: ASIAIR
Topic: Square stars
Replies: 6
Views: 1682

Re: Square stars

For wide field is ok. So you don't think asiair is meant for hi-res imaging above 1000 mm?
by astrosatch
Fri Oct 12, 2018 11:50 am
Forum: ASIAIR
Topic: Square stars
Replies: 6
Views: 1682

Re: Square stars

Hi Sam. I beg to disagree. 50mm finderguider is very capable of guiding to at least 1000mm. I've done that and I believe many other did the same. Maybe there is some settings in guiding window that could improve things, or seeing is too bad or just my mount isn't up to it. I'm not saying it's bad gu...
by astrosatch
Wed Oct 10, 2018 8:37 am
Forum: ASIAIR
Topic: Square stars
Replies: 6
Views: 1682

Square stars

Hi! I have problem with autoguiding. I get squared stars. Stars aren't elongated but they are not circular either. I tried with different settings and RA/DEC max 500ms works best to get as small and not elongated stars, but they are like squares. Aggressiveness is: RA 70, DEC 50 I use finderguider 5...
by astrosatch
Tue Oct 02, 2018 2:22 pm
Forum: ASIAIR
Topic: Synscan guide rate
Replies: 0
Views: 1004

Synscan guide rate

Hi! I have heq5 pro mount and when I connect to mount via serial cable and use synscan there is no guide rate options. I saw that other mounts have that. And when I autoguide there is this "ticking" sound like it was pulse slewing at 1x speed although I have 0.25x guide rate set on hand control. The...
by astrosatch
Sat Sep 29, 2018 7:59 pm
Forum: ASIAIR
Topic: Guiding problem
Replies: 0
Views: 904

Guiding problem

Hi. I can calibrate only first time when I start using asiair. If lost star happen or I stop guiding for any reason there is no way to start again. There is looping written at bottom and it doesn't do anything. I clear calibration data and press image refresh and when it chooses star i press calibra...
by astrosatch
Thu Sep 27, 2018 6:35 am
Forum: ASIAIR
Topic: Problem with exposure
Replies: 6
Views: 1620

Re: Problem with exposure

Hi!
I found reason for this problem. Asi 120mm mini came with two cables. Long and short one. When I used long one, I had this problem. Yesterday I couldn't make camera work at all, then I switched to short cable and no problem. Why is that?
by astrosatch
Tue Sep 25, 2018 8:04 am
Forum: ASIAIR
Topic: Problem with exposure
Replies: 6
Views: 1620

Problem with exposure

Hi! I have problem with asiair on android and asi120mm mini camera. In preview or focus mode there are problem with exposures. When I click exposure it writes exposure failed. I have to click it several times and maybe I got one successful exposure, no matter what exposure time I choose. And in guid...