Search found 787 matches

by Support@ZWO
Wed Jul 22, 2020 8:13 am
Forum: Accessories
Topic: Adapters to attach ASI 294 MC to Canon 135mm lens?
Replies: 3
Views: 82

Re: Adapters to attach ASI 294 MC to Canon 135mm lens?

Are you using this adapter? Please follow the guide on the link and remove the 20mm extender.
https://astronomy-imaging-camera.com/pr ... si-cameras
by Support@ZWO
Wed Jul 22, 2020 7:58 am
Forum: Cameras
Topic: Condensation Advice
Replies: 4
Views: 162

Re: Condensation Advice

If there is any other problem please feel free to contact us.
by Support@ZWO
Wed Jul 22, 2020 7:45 am
Forum: Cameras
Topic: Odd color capture with 183MC Pro
Replies: 3
Views: 90

Re: Odd color capture with 183MC Pro

There seems to be a problem with the color balance, Please adjust the white balance to make the color right.
by Support@ZWO
Wed Jul 22, 2020 7:43 am
Forum: Cameras
Topic: asi1600MC PRO
Replies: 3
Views: 77

Re: asi1600MC PRO

Hi Brett,
Please test it in the ASIStudio, if it shows the same problem, I think there is a problem with the temp sensor. Please send the camera back for repair.
If you buy it from a dealer you can contact them direclty.
by Support@ZWO
Wed Jul 22, 2020 7:18 am
Forum: Cameras
Topic: Expected ship date for the next batch of ASI2600MC Pro
Replies: 1
Views: 75

Re: Expected ship date for the next batch of ASI2600MC Pro

Please contact the local dealer for the latest shipping info.
by Support@ZWO
Wed Jul 22, 2020 7:17 am
Forum: Cameras
Topic: ASI294MC Pro Cooled
Replies: 1
Views: 57

Re: ASI294MC Pro Cooled

Hi R,
The red light is power light, please check the power supply.
by Support@ZWO
Thu Jul 16, 2020 9:51 am
Forum: Cameras
Topic: ASI385MC-cool band artifact
Replies: 5
Views: 256

Re: ASI385MC-cool band artifact

Hi Dean,
Sorry for the delay. Did you try this camera on a PC? Please test it in ASIStudio and see if this problem can be reproduced, and you can send an email to support@zwoptical.com and include your Dropbox or Google Drive link to share your fit images.