Search found 37 matches

by s3igell
Mon Mar 05, 2018 10:23 pm
Forum: Cameras
Topic: 290 Mini USB over LAN Wont Work
Replies: 5
Views: 1356

Re: 290 Mini USB over LAN Wont Work

While it does sound like you've done a good bit of general testing with your various DSLRs, none of them are capable or configured to Flood the USB Port such as the ZWO Cameras are known to by Default. Canon, as with most large Consumer Goods Manufacturers, works from the standpoint that "Consumer F...
by s3igell
Fri Mar 02, 2018 11:21 pm
Forum: Cameras
Topic: 290 Mini USB over LAN Wont Work
Replies: 5
Views: 1356

Re: 290 Mini USB over LAN Wont Work

All of the ZWO ASI Cameras are capable of, and default configured to, very high data rates across their USB2 and USB3 Interfaces. So high that they can often swamp / overload the Host USB Ports of the PC (especially most lower-spec machines). 1) You need to configure the Camera for lower USB Through...
by s3igell
Sun Feb 18, 2018 8:13 pm
Forum: Cameras
Topic: ASI 1600MM C vertical lines visible in frames
Replies: 22
Views: 98520

Re: ASI 1600MM C vertical lines visible in frames

Chad / Sam,
Also could you include Screenshots of the Patch's Dialogs showing English, so most of us can review what Information / Instructions / Warnings are displayed on them - BEFORE attempting the Patch operation incorrectly??

Thanks

Clear Skies
s3igell
by s3igell
Sun Feb 18, 2018 8:03 pm
Forum: Cameras
Topic: ASI 1600MM C vertical lines visible in frames
Replies: 22
Views: 98520

Re: ASI 1600MM C vertical lines visible in frames

Chad / Sam,
Is there any Issue with applying this Patch on an ASI 1600 which does NOT currently exhibit the "Lines Issue"??
Can this Patch hurt a Camera??

Clear Skies,
s3igell
by s3igell
Wed Feb 14, 2018 12:13 pm
Forum: Cameras
Topic: Focusing problem with ASI120MC
Replies: 15
Views: 6579

Re: Focusing problem with ASI120MC

The design of SCTs allow one to dramatically change the Focal Point with it's Focusing Mechanism. Refractors - not so much so... Assume the Focal Point is FURTHER Behind the Focuser than your Extender. That is why the previous post suggesting use of a sheet of paper to identify the actual Focal Poin...
by s3igell
Tue Jan 23, 2018 12:09 am
Forum: Feature Requests
Topic: New Forum's Color Scheme
Replies: 3
Views: 1678

New Forum's Color Scheme

Sam and team: Congrats on launch of the New Forum!! I'm sure that this new platform provides you with improved Management Tools. And that it will enable New Features for us Users. However, at first blush my immediate question is: How does one Change the Color Schema?? This Red-on-White is VERY DIFFE...
by s3igell
Tue Oct 31, 2017 10:31 pm
Forum: New Products
Topic: ASI1600MM/MC Pro released 2017-10-30
Replies: 4
Views: 17958

Re: ASI1600MM/MC Pro released 2017-10-30

For all of the Pro Cameras: Does the Image contained in the DDR Buffer download while the next Image is being Exposed to the Sensor?? Or does Exposure have to wait until the DDR Buffer is Offloaded?? Is there the opportunity to Capture multiple consecutive images to the 256MB DDR Buffer before empty...
by s3igell
Tue Oct 31, 2017 10:20 pm
Forum: New Products
Topic: ASI1600MM/MC Pro released 2017-10-30
Replies: 4
Views: 17958

Re: ASI1600MM/MC Pro released 2017-10-30

Sam,
Is there any possibility of an Upgrade Path for the "Original" 1600MM-C/MC-C (or even uncool 1600's)??
Or of a Trade-Up Plan??

I'd think that quite a number of us 1600MM-C/MC-C Owners would PAY for such an Option.

Clear Skies,
s3igell
by s3igell
Sat Oct 21, 2017 3:15 pm
Forum: New Products
Topic: ZWO New full frame ASI094 & ASI128
Replies: 14
Views: 24619

Re: ZWO New full frame ASI094 & ASI128

These look great. Any plans for a pro version of the 1600, Sam? I would be interested in a pro mono camera. Colin Pro version is coming soon end of this month Hopefully there will be an Upgrade Path, or at least a Trade-Up Plan. So many of us are hoping that the ASI1600 can be upgraded to have the ...
by s3igell
Mon Oct 09, 2017 12:57 am
Forum: Cameras
Topic: Won't connect through USB 3 port
Replies: 3
Views: 2568

Re: Won't connect through USB 3 port

The ZWO implementation of USB3 Hardware seems to default to "Full Bore", and requires you to "Throttle-Down" via the SharpCap configuration screen.
See other Threads in this Forum for where and how to find the necessary setting depending on which version of SharpCap.