Search found 28 matches

by M44DSW
Fri Mar 10, 2017 4:05 pm
Forum: Cameras
Topic: ASI290MC stops recording frames
Replies: 24
Views: 3792

Re: ASI290MC stops recording frames

Hi, turned on and makes no difference, still 30fps. Any other thoughts before I return it to my dealer?
by M44DSW
Fri Mar 10, 2017 12:39 pm
Forum: Cameras
Topic: ASI290MC stops recording frames
Replies: 24
Views: 3792

Re: ASI290MC stops recording frames

Yes my Mac is SSD
by M44DSW
Fri Mar 10, 2017 10:59 am
Forum: Cameras
Topic: ASI290MC stops recording frames
Replies: 24
Views: 3792

Re: ASI290MC stops recording frames

Hi, I have now changed the settings within SharpCap on my Mac that has USB 3 and is running Windows 7 within Parallels. I am now capturing 30fps which is an increase but still poor. Here is a copy of the output tex file if helpful and a screenshot of my settings. [ZWO ASI290MC] Debayer Preview=On Pa...
by M44DSW
Fri Mar 10, 2017 9:30 am
Forum: Cameras
Topic: ASI290MC stops recording frames
Replies: 24
Views: 3792

Re: ASI290MC stops recording frames - Firecapture

ok, so some more testing shows it only freezes in Firecapture on both PC and Mac. Using SharpCap does not show the same problem, i.e. I can capture frames continuously. That said (and I am now just using SharpCap) /I can only capture 11fps. I thought the camera was capable of 180fps, why would this ...
by M44DSW
Fri Mar 10, 2017 9:15 am
Forum: Cameras
Topic: ASI290MC stops recording frames
Replies: 24
Views: 3792

Re: ASI290MC stops recording frames

Hi, thanks for the quick reply. No popup box or error message. Here is a screenshot. In fact I then left for a long while and it started recording a few frames around 800 seconds in which is clearly not right.
Thanks
Dave
by M44DSW
Fri Mar 10, 2017 7:47 am
Forum: Cameras
Topic: ASI290MC stops recording frames
Replies: 24
Views: 3792

ASI290MC stops recording frames

Hi, I have the new ASI290MC and I cannot get it to continuously capture frames. Very often it just stops after 200 or 100 frames recorded. I was on a Mac with USB 3.0 but I thought I would test on another Windows 7.0 laptop with USB 2.0 to make sure it was not Parallels that was causing the issue, b...
by M44DSW
Tue Feb 28, 2017 9:15 pm
Forum: SDK & Driver
Topic: Capture Failed in Fire Capture running in Parallels
Replies: 2
Views: 1425

Re: Capture Failed in Fire Capture running in Parallels

Hi, So as with all things, once you write them up you often find the solution. So in case anyone else has the problem the answer is as follows. The problem was the windows image I created in Parallels was from a PC with USB 2.0. Thus the need for a USB 3 driver. From the Control Centre on Parallels ...
by M44DSW
Tue Feb 28, 2017 7:45 pm
Forum: SDK & Driver
Topic: Capture Failed in Fire Capture running in Parallels
Replies: 2
Views: 1425

Capture Failed in Fire Capture running in Parallels

Hi, So given there are only 3 posts I don't expect the world here, however, here goes. I cannot connect and see the images within Fire Capture on my Mac running El Capitan for my new ZWO ASI290MM camera. I receive an error in the window where the video should display saying "Capture failed". I have ...