Search found 28 matches

by M44DSW
Tue Mar 06, 2018 12:01 pm
Forum: Cameras
Topic: ASI290MC and Firecapture 2.6 on Mac
Replies: 4
Views: 1412

Re: ASI290MC and Firecapture 2.6 on Mac

ok downloaded and got it working, I was missing the libusb code that is needed for the Firecapture software to see the camera. So I could see the camera on the Mac under settings but Firecap was not seeing it. Installing the libusb code as laid out in the read me file fixed it.
by M44DSW
Sun Feb 18, 2018 12:54 pm
Forum: Cameras
Topic: ASI290MC and Firecapture 2.6 on Mac
Replies: 4
Views: 1412

ASI290MC and Firecapture 2.6 on Mac

Hi, My ASI290MC works ok on version 2.5 of Firecapture on Windows 10 and on version 2.6 of Firecapture on Windows 10. However I only have USB2.0 laptop. So I have now installed Firecapture 2.6 on my Mac version 10.13.3 High Sierra. The camera is recognised by MAC OS X under the USB bus as below. m B...
by M44DSW
Thu Mar 30, 2017 12:48 pm
Forum: Cameras
Topic: ASI290MC stops recording frames
Replies: 24
Views: 3779

Re: ASI290MC stops recording frames

Thanks for the screenshot but I was using Firecapture not SharpCap as SharpCap only records 30fps regardless of these settings. I have now firmly decided the camera is being returned as it does not perform as described. Thanks for your assistance I hope the camera works for others in future, but for...
by M44DSW
Sat Mar 25, 2017 2:07 pm
Forum: Cameras
Topic: ASI290MC stops recording frames
Replies: 24
Views: 3779

Re: ASI290MC stops recording frames

Hi I have spent a few more hours looking at this. I have managed to get the fps up to 158 in the AVI file but only if I turn OFF debayering within FireCapture. So if I checkbox the debayer option so the output from the camera is in colour then the fps rate drops to around 70. Why is this? That can't...
by M44DSW
Thu Mar 23, 2017 7:53 am
Forum: Cameras
Topic: ASI290MC stops recording frames
Replies: 24
Views: 3779

Re: ASI290MC stops recording frames

Hi,

I have as suggested downloaded some free software and installed a RAM disk. This makes very little difference in that with firecapture it records a similar 98fps at 200x200 resolution and only 41fps at full resolution of this camera.

Regards
Dave
by M44DSW
Tue Mar 21, 2017 8:46 pm
Forum: Cameras
Topic: ASI290MC stops recording frames
Replies: 24
Views: 3779

Re: ASI290MC stops recording frames

Hi, I've not heard any more suggestions to I cannot get FireCapture to record a frame rate near the 170fps/180fps maximum at full resolution. I have asked the dealer to courier back for a refund. For others on the forum though it would be good to understand if anyone has successfully captured the ma...
by M44DSW
Fri Mar 17, 2017 7:35 am
Forum: Cameras
Topic: ASI290MC stops recording frames
Replies: 24
Views: 3779

Re: ASI290MC stops recording frames

Hi,

Preview speed is up over 200fps. A better way is to use the hard disk speed test which states that my laptop can manage to record over 900fps. It's not the SSD which is plenty fast enough.

Thanks
Dave
by M44DSW
Thu Mar 16, 2017 10:17 pm
Forum: Cameras
Topic: ASI290MC stops recording frames
Replies: 24
Views: 3779

Re: ASI290MC stops recording frames

Hi, So I have followed your instructions below and it has made no difference at all. I still get 30fps in the file as a maximum when recording with SharpCap. I have also tried a new PC with Windows 10 and USB3.0 and an SSD that I have borrowed from a friend. I have followed your instruction and agai...
by M44DSW
Mon Mar 13, 2017 8:22 pm
Forum: Cameras
Topic: ASI290MC stops recording frames
Replies: 24
Views: 3779

Re: ASI290MC stops recording frames

Hi, So I have had a suggestion from the dealer here in the UK to lower the resolution to see if that increases the frame rate. On the Windows laptop I have lowered to 640 x 480 and the preview frame rate increases to 151fps. However, when I then capture the video I only get and AVI with 30fps as per...
by M44DSW
Mon Mar 13, 2017 7:32 pm
Forum: Cameras
Topic: ASI290MC stops recording frames
Replies: 24
Views: 3779

Re: ASI290MC stops recording frames

So auto exposure is not checkboxed. If I check box it the frames per second decreases to 11. This does not help. With it not selected I can choose and exposure of 0.032ms which is more than enough to produce high frame rate. So what settings should I have to allow the camera to operate at it's maxim...