Search found 6 matches

by astroGrandpa
Fri Aug 07, 2020 4:36 pm
Forum: ASIAIR
Topic: Cannot create a bootable SSD
Replies: 5
Views: 319

Re: Cannot create a bootable SSD

after way too many hours at this, SUCCESS! thank you for the support. Although, I would have rather just bought a new card from ZWO (new revenue source?) then beat my head against the computer with this.
by astroGrandpa
Wed Aug 05, 2020 3:03 pm
Forum: ASIAIR
Topic: Cannot create a bootable SSD
Replies: 5
Views: 319

Re: Cannot create a bootable SSD

Still trying with no luck. I downloaded and used the SD format app you suggested. I am using an identical micro SD cards as the original. I downloaded ASIAIR_PRO_1.4.2.img and used that as "file to disk" in ApplePi-baker, then copied my zwoair_license file and replaced. The new SD looks identical, b...
by astroGrandpa
Tue Aug 04, 2020 7:09 pm
Forum: ASIAIR
Topic: Cannot create a bootable SSD
Replies: 5
Views: 319

Cannot create a bootable SSD

No matter what I've tried. I cannot create a bootable SSD. I've followed all the many suggestions and instructions in this forum. I am using a Mac. I can create an image on my backup SSD's (I've used serveral all are Ultra ScanDisc SSD's 32gb). I've copied over my license to Boot. But they will not ...
by astroGrandpa
Sat Jun 13, 2020 3:44 pm
Forum: ASIAIR
Topic: ASIAir Home Position Problem
Replies: 4
Views: 1354

Re: ASIAir Home Position Problem

I'm also unable to reset the home position in the ASIAIR Pro. I have a CGEM II (hypertuned). I followed all the above instructions, that is, with AIR off, I do a 2 star alignment of the mount (plus with 3 calibration stars), I use the mounts Utilities/home/goto which brings me back dead centered to ...
by astroGrandpa
Fri Jun 12, 2020 3:34 pm
Forum: ASIAIR
Topic: ASIAIR Pro sync mount/ time/guiding issues
Replies: 1
Views: 335

ASIAIR Pro sync mount/ time/guiding issues

I've been using the ASIAIR Pro for several months now. Overall it's good. I can connect my my wifi extender, my CGEM II mount, and ASI cameras. I can polar align. I can Preview Goto, but after centering and I go to Guiding, the stars jump around, side to side, or wonder downward. To fix I go to the ...
by astroGrandpa
Fri Jun 12, 2020 3:20 pm
Forum: ASIAIR
Topic: AVX not Tracking
Replies: 12
Views: 6363

Re: AVX not Tracking

I have a CGEM II and ASIAIR Pro. not using Safari though. after AIR Preview Goto my target, then switch to guiding, my guide stars usually jump around at first, back and forth on the screen, or wonder downward. If I then disconnect the mount in AIR, then reconnect then go back to guiding everything ...