Search found 30 matches

by JohnK
Thu Feb 27, 2020 9:58 am
Forum: Cameras
Topic: Strange artifact on 1600mm camera
Replies: 4
Views: 4036

Re: Strange artifact on 1600mm camera

OK - if anyone else sees a stack like this it is caused by the pixel rejection method used as a default by the latest version of Pixinsight.

Clear skies.

John K.
by JohnK
Wed Feb 26, 2020 11:53 pm
Forum: Cameras
Topic: Strange artifact on 1600mm camera
Replies: 4
Views: 4036

Re: Strange artifact on 1600mm camera

Hi Katherine, Please see attached labelled images. Can you please chat with Sam or others on this? Have you guys seen anything like this before? As I cannot see these in the raw files, I am thinking it must be something to do with stacking and rejection of pixels? Very strange! Slide2.JPG Slide1.JPG
by JohnK
Wed Feb 26, 2020 5:09 am
Forum: Cameras
Topic: Strange artifact on 1600mm camera
Replies: 4
Views: 4036

Strange artifact on 1600mm camera

1600mmcameraartifact.jpg Hi guys, Got a strange artifact in my last imaging session - only on the Luminance and Green channels. Does not make a difference if I stack without darks or flats. Very strange! Have had the camera for a 2 years now and have not seen anything like this before. Thoughts?? J...
by JohnK
Fri Jun 14, 2019 4:14 am
Forum: Deepsky Images
Topic: M83
Replies: 0
Views: 4511

M83

Hi everyone,

Cropped image of M83 taken from about 1.5 hours North of Melbourne, Australia.

Total 8 hours. 1.5 hours x RGB channels and 3.5 hours in Luminance.

AP900 mount and 9.5" CDK telescope f/7.

ASI 1600mm camera.

Clear skies.
John K
M83 John Kazanas_Web.jpg
by JohnK
Mon Apr 30, 2018 1:39 am
Forum: Deepsky Images
Topic: NGC5128
Replies: 1
Views: 1265

NGC5128

7 hours exposure of NGC5128 with a 9.5" f/7 CDK telescope, AP900 mount and ASI1600mm camera. 4 hours Luminance 3 min exposures; 1 hours each in RGB 5 min each; Gain set to 75. Darks, Flats and Bias frames applied. My first image with this scope and camera.This photo was taken over two nights (April ...
by JohnK
Mon Mar 26, 2018 9:53 am
Forum: Cameras
Topic: Setting up ASI1600mm a webcam in Windows 8.1
Replies: 2
Views: 845

Re: Setting up ASI1600mm a webcam in Windows 8.1

Thank you!
by JohnK
Tue Mar 20, 2018 10:21 pm
Forum: Cameras
Topic: Setting up ASI1600mm a webcam in Windows 8.1
Replies: 2
Views: 845

Setting up ASI1600mm a webcam in Windows 8.1

Just wondering how I can set up by ASI1600mm as my laptop webcam in Direct show mode within Windows 8.1?

At the moment, only the built in webcam in my Laptop comes up?


Clear skies,

John k.
by JohnK
Thu Feb 22, 2018 8:46 pm
Forum: Cameras
Topic: USB port use on 1600mm camera
Replies: 3
Views: 1334

USB port use on 1600mm camera

Hi guys,

With the 2 x USB out ports on the 1600mm camera, can these be used to connect any USB device?

Wanting to connect a focuser and a guider and manage this through the USB3 input cable like a USB hub.

Thanks in advance.

John K.
by JohnK
Mon Feb 05, 2018 12:30 pm
Forum: Cameras
Topic: Dew heater for V3 ASI 1600mm camera
Replies: 4
Views: 1183

Re: Dew heater for V3 ASI 1600mm camera

Thanks Dunk, That's really good info. I will be imaging with a CDK which has a corrector so it will be sealed I guess. Might have to return it to ZWO or sell it to someone that will get more use from it. During winter though it can get to below zero where I image from and everything also runs really...
by JohnK
Mon Feb 05, 2018 4:52 am
Forum: Cameras
Topic: Dew heater for V3 ASI 1600mm camera
Replies: 4
Views: 1183

Dew heater for V3 ASI 1600mm camera

Hi guys, I just ordered the latest ASI cooled 1600mm mono camera but also ordered the dew heating accessory - however had not realised that the latest 1600mm has a redesigned window to reduce the effects of dewing. As I intend to use the camera in winter and in the field, just wondering if it is nec...