Search found 24 matches

by Suttonrog
Sun Apr 26, 2020 5:47 pm
Forum: ASIAIR
Topic: How do you connect EQ6R Pro to ASIair
Replies: 4
Views: 2789

Re: How do you connect EQ6R Pro to ASIair

Hello Ron,
That is exactly what I do.
Have you tried a second goto to get a DSO dead center? That is what several members have a problem with.
Also following a 2nd goto does your mount then park in the correct position?

Sutton
by Suttonrog
Fri Apr 24, 2020 8:01 am
Forum: ASIAIR
Topic: How do you connect EQ6R Pro to ASIair
Replies: 4
Views: 2789

Re: How do you connect EQ6R Pro to ASIair

Hello BeastOnion. I have the same set up and problems but use Eqmod direct to the mount. There is a massive bug in the latest software 1.4.3 that ZWO have said they are going to test but they haven't. Many people have reported this problem but ZWO are no closer to come up with a solution. Hope that ...
by Suttonrog
Thu Apr 23, 2020 8:36 am
Forum: ASIAIR
Topic: Goto problems with HEQ6
Replies: 17
Views: 13947

Re: Goto problems with HEQ6

Thank you for your reply. You must have noticed all the postings about goto not working, Scopes not returning to the home position. Cameras not triggering, or stopping. All following the latest 1.4.3 issue. I hope that when 1.4.4 is released you will have fixed all these bugs. I have stopped using A...
by Suttonrog
Thu Apr 16, 2020 8:38 am
Forum: ASIAIR
Topic: Goto problems with HEQ6
Replies: 17
Views: 13947

Re: Goto problems with HEQ6

Any news on the testing?

Sutton
by Suttonrog
Tue Apr 07, 2020 8:31 am
Forum: ASIAIR
Topic: Goto problems with HEQ6
Replies: 17
Views: 13947

Re: Goto problems with HEQ6

Hi ZWO.
Any further action on this.
I see a 3rd member now has problems with it.
Sutton
by Suttonrog
Tue Mar 31, 2020 9:10 am
Forum: ASIAIR
Topic: Goto problems with HEQ6
Replies: 17
Views: 13947

Re: Goto problems with HEQ6

Thanks JL
There is no problem with mount or cables. It works perfectly other than second or third Gotos.
It works in Sky Safari but not using the Aisair.
Something changed in the new software release.
Please do test as I see that someone else has the same problem.

Rog
by Suttonrog
Wed Mar 25, 2020 8:51 am
Forum: ASIAIR
Topic: Goto problems with HEQ6
Replies: 17
Views: 13947

Re: Goto problems with HEQ6

Thanks Chen Everything is right. I repeat I have been using this method for a year without a problem. The only thing that has changed is the latest update. The only thing that is not working is a second Goto. The first Goto from the park position is accurate to small margins. Second Gotos move the s...
by Suttonrog
Tue Mar 24, 2020 2:07 pm
Forum: ASIAIR
Topic: Goto problems with HEQ6
Replies: 17
Views: 13947

Re: Goto problems with HEQ6

Thanks for the reply Chen but that is not the problem. I go from the start position and goto my target. Because I can't get an exact PA, that takes me close and plate solve tells me how far off I am. Sync the plate solve to the mount and repeat the goto and things go wild since the new update. It al...
by Suttonrog
Tue Mar 24, 2020 9:04 am
Forum: ASIAIR
Topic: Goto problems with HEQ6
Replies: 17
Views: 13947

Goto problems with HEQ6

My system of working is to get my scope pointing at the right section of sky, plate solve, sync to mount and then GoTo my target. Then repeat until I am dead on. This has worked perfectly until the latest upgrade. I now plate solve, sync and Goto and then repeat but the Goto doesn't get close. It ca...
by Suttonrog
Tue Feb 11, 2020 4:59 pm
Forum: ASIAIR
Topic: Tips for SkySafari EQmod
Replies: 2
Views: 1334

Re: Tips for SkySafari EQmod

I found it: the question mark at the end of the telescope select ribbon.
I could connect my EQ5 mount this way but not my new EQ6