Search found 25 matches

by Ken82
Sun Jul 05, 2020 11:16 pm
Forum: Cameras
Topic: Asi 6200 small halo
Replies: 6
Views: 319

Re: Asi 6200 small halo

I want to apologise your camera doesn’t cause any halos !

Please advise those who are struggling with halos to get chroma filters 👌
by Ken82
Wed Jun 24, 2020 10:13 pm
Forum: Cameras
Topic: Asi 6200 small halo
Replies: 6
Views: 319

Re: Asi 6200 small halo

Could someone also please let me know the thickness of the cover glass please ? It’s now looking very likely this is Causing some significant halos in pictures.
A1550793-4FB5-4625-98CB-A7945836A07F.jpeg
by Ken82
Mon Jun 22, 2020 12:00 pm
Forum: Cameras
Topic: Asi 6200 small halo
Replies: 6
Views: 319

Re: Asi 6200 small halo

Thanks moson,

What is this black line in the diagram ? This looks to be the cause of the small reflection halo. It looks to be 4mm from sensor ??
by Ken82
Sat Jun 20, 2020 10:33 pm
Forum: Cameras
Topic: Asi 6200 small halo
Replies: 6
Views: 319

Asi 6200 small halo

Can you guys please advise what the distance to the camera cover glass on the asi 6200 is ?

I’m getting small halos on stars and the calculations put it at 2.4mm from sensor ?

I’m very pleased with the camera just want to make sure it’s not my filters 👍
by Ken82
Sun Jun 14, 2020 12:26 pm
Forum: Accessories
Topic: ZWO 2" Filters and ASI6200 - not 100% coverage
Replies: 12
Views: 729

Re: ZWO 2" Filters and ASI6200 - not 100% coverage

Interesting Wouter, I guess it could also be to do with the light cone of the scope and or the particular type of filters used. Some of the baader ones for example have a jagged edge. For me at least it was definitely the filters as I placed a star off axis with a filter in place and could see a hug...
by Ken82
Sat Jun 13, 2020 10:37 am
Forum: Accessories
Topic: ZWO 2" Filters and ASI6200 - not 100% coverage
Replies: 12
Views: 729

Re: ZWO 2" Filters and ASI6200 - not 100% coverage

I also had the reflection issues. Could not figure out what it was. I tried everything. Eventually when I got my new Chroma filters (50mm unmounted) ,all my problems went away. And wow.. these are excellent filters. Costly, by worth it. I'll try selling my ZWO filters on astromart .. but doubt anyon...
by Ken82
Sat Jun 13, 2020 12:51 am
Forum: Accessories
Topic: ZWO 2" Filters and ASI6200 - not 100% coverage
Replies: 12
Views: 729

Re: ZWO 2" Filters and ASI6200 - not 100% coverage

I cant mount the filters closer to the camera sensor .. It's YOUR FILTER WHEEL. It can't get any closer. I also had this problem Roy and had to swap the mounted filters for 50mm unmounted. This is a big problem for anyone using an f5 scope or faster. I complained to my vendor that this camera shoul...
by Ken82
Sat Jun 13, 2020 12:49 am
Forum: Accessories
Topic: ZWO 2" Filters and ASI6200 - not 100% coverage
Replies: 12
Views: 729

Re: ZWO 2" Filters and ASI6200 - not 100% coverage

I cant mount the filters closer to the camera sensor .. It's YOUR FILTER WHEEL. It can't get any closer. I also had this problem Roy and had to swap the mounted filters for 50mm unmounted. This is a big problem for anyone using an f5 scope or faster. I complained to my vendor that this camera shoul...
by Ken82
Fri Jun 12, 2020 11:29 pm
Forum: Accessories
Topic: Utilise M68 thread
Replies: 13
Views: 595

Re: Utilise M68 thread

Just a note on this OAG, I would recommend you change the m2.5 8mm bolts to black oxide variety otherwise they may well cause reflections.

If you are able to do that please sent me 4 😀
by Ken82
Wed Jun 10, 2020 7:39 pm
Forum: Accessories
Topic: Utilise M68 thread
Replies: 13
Views: 595

Re: Utilise M68 thread

Precise parts has the filter wheel listed as either screw fix or bolted. You can choose which connection you require. Expensive but worth the small cost when your dealing with such an expensive scope/camera. https://www.preciseparts.com/ppmain//index.html I’ve just used a m72 to m68 takahashi adapte...