Search found 4 matches

by JRG_484
Sun Feb 17, 2019 6:49 pm
Forum: ASIAIR
Topic: AVX not Tracking
Replies: 12
Views: 5957

Re: AVX not Tracking

Sorry for such a late reply, I have not been on this forum for quite awhile due to excess number of spam postings. . In SkySafari 6 Pro go to Settings, then under TELESCOPE select Setup, these are the critical settings: ScopeType: Celestron AVX/CGE/CGEM/CGX Mount Type: Equatorial Goto Auto-Detect Sk...
by JRG_484
Mon Jan 28, 2019 1:58 am
Forum: ASIAIR
Topic: ASI Air - EAA Live stacking
Replies: 21
Views: 14794

Re: ASI Air - EAA Live stacking

I also look forward to live stacking being made available on ASIAIR. EAA is of more interest to me than traditional long exposure astrophotography with post processing.
by JRG_484
Sat Jan 26, 2019 3:02 am
Forum: ASIAIR
Topic: AVX not Tracking
Replies: 12
Views: 5957

Re: AVX not Tracking

Problem solved. The issue was a setting in SkySafari, turned off Time and Location in SkySafari and now tracking works fine as well as plate solving and sync mount. Now I can focus on using and enjoying ASIAIR!
by JRG_484
Thu Jan 24, 2019 7:22 pm
Forum: ASIAIR
Topic: AVX not Tracking
Replies: 12
Views: 5957

AVX not Tracking

Just got ASIAIR to use with ASI 174mm mini, SkySafari Pro 6 on iPad, Celestron AVX and Stellarvue SV70ED. Sky Safari connects to mount via AiAiR and does Goto's but will not track. I turned Tracking to ON in ASIAIR but still AVX is not tracking. Images even at .5 sec show streak stars as result. Nee...