Search found 25 matches

by cfosterstars
Mon Nov 04, 2019 11:33 pm
Forum: Cameras
Topic: Issue with my ASI1600MM-PRO - image intensity drop
Replies: 20
Views: 7303

Re: Issue with my ASI1600MM-PRO - image intensity drop

Hello???

Any response? I need to get this camera fixed!!
by cfosterstars
Fri Nov 01, 2019 3:56 pm
Forum: Cameras
Topic: Issue with my ASI1600MM-PRO - image intensity drop
Replies: 20
Views: 7303

Re: Issue with my ASI1600MM-PRO - image intensity drop

NO change to the optics at all and they do not look the same. The histogram looks roughly is the same so the background is roughly the same but the Signal is not the same. However the gain look off. This looks like the precision voltage reference is off.
by cfosterstars
Thu Oct 31, 2019 8:44 pm
Forum: Cameras
Topic: Issue with my ASI1600MM-PRO - image intensity drop
Replies: 20
Views: 7303

Re: Issue with my ASI1600MM-PRO - image intensity drop

Why are you not responding???
by cfosterstars
Tue Oct 29, 2019 9:51 pm
Forum: Cameras
Topic: Issue with my ASI1600MM-PRO - image intensity drop
Replies: 20
Views: 7303

Re: Issue with my ASI1600MM-PRO - image intensity drop

Can you please respond to this thread? I need to get my camera fixed and its been more than a week since you replied.
by cfosterstars
Sat Oct 26, 2019 3:55 am
Forum: Cameras
Topic: Issue with my ASI1600MM-PRO - image intensity drop
Replies: 20
Views: 7303

Re: Issue with my ASI1600MM-PRO - image intensity drop

I did the same bias/offset test on my ASI1600MM-Cool. It has the same slope and very linear, but with a different offset. I have an engineering friend that says that the precision voltage reference is bad and high. It should be an easy fix since the TEC and the imageing sensor look fine. It is proba...
by cfosterstars
Fri Oct 25, 2019 9:30 pm
Forum: Cameras
Topic: Issue with my ASI1600MM-PRO - image intensity drop
Replies: 20
Views: 7303

Re: Issue with my ASI1600MM-PRO - image intensity drop

Can I get a response on this? I would like to get this camera fixed.
by cfosterstars
Fri Oct 25, 2019 1:27 am
Forum: Cameras
Topic: Issue with my ASI1600MM-PRO - image intensity drop
Replies: 20
Views: 7303

Re: Issue with my ASI1600MM-PRO - image intensity drop

OK, Its a rainy night and my rig is covered so its a good time to test the bias circuit on the camera. I cooled down to -10C with no issue. I set the gain to unity at 139. So here are the bias results from SGP. I set the exposure time to 0.001s. Offset Average Counts (16-bits) 0 16 10 105 20 281 30 ...
by cfosterstars
Thu Oct 24, 2019 6:36 pm
Forum: Cameras
Topic: Issue with my ASI1600MM-PRO - image intensity drop
Replies: 20
Views: 7303

Re: Issue with my ASI1600MM-PRO - image intensity drop

Any response? Does this camera have a hardware issue? How do I get it fixed?
by cfosterstars
Wed Oct 23, 2019 12:11 am
Forum: Cameras
Topic: Issue with my ASI1600MM-PRO - image intensity drop
Replies: 20
Views: 7303

Re: Issue with my ASI1600MM-PRO - image intensity drop

The two JPEGs show the change and the degradation of the camera. This is with the EXACT same optics, exposure and temperature. gain 200 offset 40; -15C, 300s
by cfosterstars
Mon Oct 21, 2019 5:32 pm
Forum: Cameras
Topic: Issue with my ASI1600MM-PRO - image intensity drop
Replies: 20
Views: 7303

Re: Issue with my ASI1600MM-PRO - image intensity drop

Yes I can do that. They look basically the same but with significantly lower intensity. I will do that tonight