Search found 636 matches

by chad
Sun Jan 19, 2020 1:35 am
Forum: SDK & Driver
Topic: Auto Exposure and Auto Gain Settings
Replies: 3
Views: 120

Re: Auto Exposure and Auto Gain Settings

Dear Sir,
For the gain range, different camera have the different range. Usually, you can use SharpCap or ASICap to get it.
Thanks
Chad
by chad
Thu Jan 16, 2020 3:30 am
Forum: SDK & Driver
Topic: Driver frame buffering issues when using 2x ASI178MM cameras
Replies: 6
Views: 576

Re: Driver frame buffering issues when using 2x ASI178MM cameras

Hi Tom, I checked the code. For 178MM, I think reducing the resolution does not reduce the amount of data transfer. Because if you reduce the resolution, according to our design, the framerate also will increase, so the amount of data transfer may not change. But I also tested to reduce the USB band...
by chad
Thu Jan 02, 2020 2:19 am
Forum: SDK & Driver
Topic: Driver frame buffering issues when using 2x ASI178MM cameras
Replies: 6
Views: 576

Re: Driver frame buffering issues when using 2x ASI178MM cameras

Hi Tom,
We tested it with Pi4 and Desktop.
On pi4, yes, the problem is very serious. But on desktop, it works fine.
So we think it should belongs to the CPU speed. Maybe you also could test it with our Demo.
Thanks
Chad
by chad
Thu Jan 02, 2020 1:35 am
Forum: SDK & Driver
Topic: Driver frame buffering issues when using 2x ASI178MM cameras
Replies: 6
Views: 576

Re: Driver frame buffering issues when using 2x ASI178MM cameras

Hi Tom,
Very sorry, I am busying there days, and forget this issue.
I will test it today. Sorry again.
Thanks
Chad
by chad
Thu Jan 02, 2020 1:33 am
Forum: SDK & Driver
Topic: USB3.0 connection problem with ASI183mm
Replies: 1
Views: 126

Re: USB3.0 connection problem with ASI183mm

Dear Sir, I think you should test it with the laptop or desktop, if the connection always is right, I think the camera should be fine. If not, you can conntact our support for help. If it works fine, Maybe you can ask ArmBian or NanoPi for help. Usually, first connection should be same with the seco...
by chad
Mon Dec 30, 2019 1:56 am
Forum: SDK & Driver
Topic: Auto Exposure and Auto Gain Settings
Replies: 3
Views: 120

Re: Auto Exposure and Auto Gain Settings

Hi Rainer, Sorry, for the current, because the auto item need a series of images to analysis, so if it is in snap mode, on our side, because we did not know when the next frame will arrive, so our algorithm will have to wait for an unknow time, this will cause other serious problem. So it is only su...
by chad
Wed Dec 25, 2019 2:04 am
Forum: SDK & Driver
Topic: ffmpeg and ASI120MC
Replies: 5
Views: 549

Re: ffmpeg and ASI120MC

Hi Kerisun,
Is there something wrong with your account?
Here is not a good place for advertising。
Thanks
Chad
by chad
Wed Dec 25, 2019 2:01 am
Forum: SDK & Driver
Topic: [SOLVED] "camera removed" error when trying to open camera
Replies: 1
Views: 450

Re: [SOLVED] "camera removed" error when trying to open camera

Dear Sir, Thanks for your advice. For ps1, because our update speed for our SDK is slow, and our SDK targets support all of our cameras. This causes a lot of bugs during each update, and most of the bugs are solved for one or two kind of cameras. So if it is described in details, the change log will...
by chad
Wed Dec 25, 2019 1:40 am
Forum: SDK & Driver
Topic: Driver frame buffering issues when using 2x ASI178MM cameras
Replies: 6
Views: 576

Re: Driver frame buffering issues when using 2x ASI178MM cameras

Hi Tom,
Sorry for the late reply.
I need to test it on my side first. So please keep in touch.
Thanks
Chad
by chad
Mon Dec 23, 2019 1:53 am
Forum: SDK & Driver
Topic: ffmpeg and ASI120MC
Replies: 5
Views: 549

Re: ffmpeg and ASI120MC

Hi James,
Now we are also testing the GStreamer. Maybe you can check it.
Thanks
Chad