ASIAIR Pro: LiveStacking does not build live image quality on screen over time?

Astrophotography has never been easier

Moderators: Sam, Tech@ZWO, ASIAIR@ZWO

Post Reply
Koinonos
Posts: 3
Joined: Mon Oct 16, 2017 9:50 pm

ASIAIR Pro: LiveStacking does not build live image quality on screen over time?

Post by Koinonos » Sun May 24, 2020 8:21 am

Why doesn't the ASIAIR Pro Live Stacking improve the live image quality over time on the screen?

I tried using my ASIAIR Pro with my Hyperstar on my Celestron 9.25 and decided to watch with excitement at taking a DSO object and setting for 10 second image stacking at F/2 expecting to see the image build and improve like I do on SharpCap. What I noticed is that there is no change in image brightness or quality on the screen when I am watching a Live Stack occur. The 10th image looked no better then the first image at the beginning of the live stack. Did I miss a setting someplace?

I can do do this on SharpCap or NSN and watch the image quality build no problem using multiple 10x15 seconds image stacks, 10x30 seconds image stacking, etc.. But for some reason my first attempt in ASIAIR Pro Live Stack does not yield any improvement on the screen.

Isn't the ASIAIR Pro supposed to build the image quality on the screen live as well? This is easily reproducible and I can submit images or a movie of this if ZWO wants to confirm this is an issue in the application.

What am I missing? Constructive advice or suggestions are always appreciated. Thanks!

User avatar
ASIAIR@ZWO
Posts: 536
Joined: Tue May 29, 2018 3:29 am

Re: ASIAIR Pro: LiveStacking does not build live image quality on screen over time?

Post by ASIAIR@ZWO » Mon Jun 29, 2020 10:36 am

Koinonos wrote:
Sun May 24, 2020 8:21 am
Why doesn't the ASIAIR Pro Live Stacking improve the live image quality over time on the screen?

I tried using my ASIAIR Pro with my Hyperstar on my Celestron 9.25 and decided to watch with excitement at taking a DSO object and setting for 10 second image stacking at F/2 expecting to see the image build and improve like I do on SharpCap. What I noticed is that there is no change in image brightness or quality on the screen when I am watching a Live Stack occur. The 10th image looked no better then the first image at the beginning of the live stack. Did I miss a setting someplace?

I can do do this on SharpCap or NSN and watch the image quality build no problem using multiple 10x15 seconds image stacks, 10x30 seconds image stacking, etc.. But for some reason my first attempt in ASIAIR Pro Live Stack does not yield any improvement on the screen.

Isn't the ASIAIR Pro supposed to build the image quality on the screen live as well? This is easily reproducible and I can submit images or a movie of this if ZWO wants to confirm this is an issue in the application.

What am I missing? Constructive advice or suggestions are always appreciated. Thanks!
Hello Koinonos, based on our tests, it's improved. So, please share to us your Lights and the Calibrations FITs files thru Google Drive. The gmail address is: jizhongchun@gmail.com. Then we can check this issue. Thank you.
ZWO | ASIAIR Support
Location:lon=120.6 lat=31.3
Suzhou China

Post Reply