Halo around bright stars Blue filter 31mm unmounted

Focusers, Filters, Barlows etc..

Moderator: Sam

Post Reply
Fugas
Posts: 5
Joined: Sat Dec 15, 2018 8:50 am

Halo around bright stars Blue filter 31mm unmounted

Post by Fugas » Thu Mar 26, 2020 3:43 pm

Hello,
please, I have a problem with the blue filter (31mm) from the filter set. She's doing a nasty halo around bright stars.
Hallo_BrightStar_Blue_Filter.jpg
The other filters in the set are OK. The orientation of the filter in the filter wheel is fine, I checked it. In my opinion, this piece just failed. Possible ? Or do all the blue filters do that ?

Thank you.

Dusan

wvreeven
Posts: 56
Joined: Mon Apr 01, 2019 7:06 am

Re: Halo around bright stars Blue filter 31mm unmounted

Post by wvreeven » Thu Mar 26, 2020 8:43 pm

What telescope did you use to produce that image? If it is a refractor then it is possible that the objective lens is not corrected for blue light which may explain the halos. This is typically the case with undercorrected refractors. I used to use a WilliamOptics ZenithStar ED refractor that produced blue halos as well. When I switched to a SkyWatcher Esprit 80ED the halos were gone.


HTH, Wouter

Fugas
Posts: 5
Joined: Sat Dec 15, 2018 8:50 am

Re: Halo around bright stars Blue filter 31mm unmounted

Post by Fugas » Sat Mar 28, 2020 8:37 am

Hi. Thanks.. But it is Newton. And 1.25 filters is OK. I think it's a 31mm blue filter problem.

For ZWO support - Is it possible to test another piece of blue filter ?

Thank you very much,

Support1@ZWO
Posts: 520
Joined: Fri Dec 07, 2018 10:24 am

Re: Halo around bright stars Blue filter 31mm unmounted

Post by Support1@ZWO » Tue Mar 31, 2020 5:51 am

Here is a post on CN which may give you some reference.
https://www.cloudynights.com/topic/6271 ... n-filters/

Fugas
Posts: 5
Joined: Sat Dec 15, 2018 8:50 am

Re: Halo around bright stars Blue filter 31mm unmounted

Post by Fugas » Sun Apr 05, 2020 12:54 pm

I read. And I understand (a little)...

Thank you very much...

Post Reply