Asiair and Avalon mount (Stargo)?

Astrophotography has never been easier

Moderators: yang, Sam, lancer jiang, Ji.zwo

User avatar
Ji.zwo
Posts: 450
Joined: Tue May 29, 2018 3:29 am

Re: Asiair and Avalon mount (Stargo)?

Post by Ji.zwo » Thu Feb 20, 2020 10:55 am

garland wrote:
Tue Feb 18, 2020 5:46 pm
Hello there!
I can see there are some issues with connecting to the Avalon mounts via usb, and also with the guide accuracy in the simplified PHD2 software in the ADSIAIR, when using Avalon mounts.
I would just love to use the ASIAIR pro with my ASI gear and the M-zero mount IF the problems with the USB driver (and the guiding accuracy) could be solved definitely.
The StarGo usb port (no RS232 ports on Avalon) is based on the FTDI chip and the ASI AIR is based on the Raspberry/Raspbian/Ubuntu OS, wich means, that the FTDI driver probably must be installed on the ASI AIR for reliable and fully functional usb connection to the Avalon StarGO mount.
It seems to be complicated to fix....
But I would order the ASIAIR if theese problems were solved...

Thomas, Denmark
Hello Thomas, we are working on this. Your info are very helpful.
ZWO | Tech Support
Location:lon=120.6 lat=31.3
SuZhou China

Tim
Posts: 4
Joined: Mon Feb 17, 2020 5:08 am

Re: Asiair and Avalon mount (Stargo)?

Post by Tim » Thu Mar 05, 2020 7:24 am

I'm using an Avalon M Zero HQ mount with the ASIAir, using a WiFi connection. I can connect using Meade LX200, but not with either Avalon driver (i.e., Legacy or StarGO). With the Meade driver, the mount does not respond while doing NCP alignment after plate solve; it does not rotate 60º, as the software indicates. Oddly, it does respond if I use the Astro Physics legacy driver, but drives the scope into the tripod going below the horizon during RA rotation; it does not stop at 60º. I have successfully used the ASIAir for preview, autofocus (with the ZWO EAF), and AutoRun (with 10 exposures each of darks, bias, lights, and flats) using a ZWO ASI294 cooled CMOS color camera. To data, I am unable to do a polar align, and I am also doubting whether auto guiding is working, given the non-response to RA during polar align. Any idea what we can do about this? The system is otherwise ideal for astrophotography, save for one other issue: I cannot link SkySafari to StarGO except through the StarGO network; even though I can connect directly to the StarGO network and use SkySafari for Align, GoTo, etc functions, a very handy option. Is it possible to link SkySafari through the ASIAir network instead?

User avatar
Ji.zwo
Posts: 450
Joined: Tue May 29, 2018 3:29 am

Re: Asiair and Avalon mount (Stargo)?

Post by Ji.zwo » Fri Mar 20, 2020 10:14 am

Tim wrote:
Thu Mar 05, 2020 7:24 am
I'm using an Avalon M Zero HQ mount with the ASIAir, using a WiFi connection. I can connect using Meade LX200, but not with either Avalon driver (i.e., Legacy or StarGO). With the Meade driver, the mount does not respond while doing NCP alignment after plate solve; it does not rotate 60º, as the software indicates. Oddly, it does respond if I use the Astro Physics legacy driver, but drives the scope into the tripod going below the horizon during RA rotation; it does not stop at 60º. I have successfully used the ASIAir for preview, autofocus (with the ZWO EAF), and AutoRun (with 10 exposures each of darks, bias, lights, and flats) using a ZWO ASI294 cooled CMOS color camera. To data, I am unable to do a polar align, and I am also doubting whether auto guiding is working, given the non-response to RA during polar align. Any idea what we can do about this? The system is otherwise ideal for astrophotography, save for one other issue: I cannot link SkySafari to StarGO except through the StarGO network; even though I can connect directly to the StarGO network and use SkySafari for Align, GoTo, etc functions, a very handy option. Is it possible to link SkySafari through the ASIAir network instead?
We are still working on this.
ZWO | Tech Support
Location:lon=120.6 lat=31.3
SuZhou China

Tim
Posts: 4
Joined: Mon Feb 17, 2020 5:08 am

Re: Asiair and Avalon mount (Stargo)?

Post by Tim » Wed Apr 01, 2020 7:35 am

Any advice for which driver to use in the meantime, and whether it is possible to use SkySafari through the ASIAir network to the mount to control it from SkySafari?

User avatar
Ji.zwo
Posts: 450
Joined: Tue May 29, 2018 3:29 am

Re: Asiair and Avalon mount (Stargo)?

Post by Ji.zwo » Thu Apr 02, 2020 6:08 am

Tim wrote:
Wed Apr 01, 2020 7:35 am
Any advice for which driver to use in the meantime, and whether it is possible to use SkySafari through the ASIAir network to the mount to control it from SkySafari?
Currently, no way to do that. Still working on it.
ZWO | Tech Support
Location:lon=120.6 lat=31.3
SuZhou China

Tim
Posts: 4
Joined: Mon Feb 17, 2020 5:08 am

Re: Asiair and Avalon mount (Stargo)?

Post by Tim » Mon Apr 06, 2020 6:36 pm

I understand the OS for the ASIAir Pro is different and updated from the original ASIAir. Do you know if it successfully drives the Avalon StarGO mount control, as opposed to the ASIAir?

User avatar
Ji.zwo
Posts: 450
Joined: Tue May 29, 2018 3:29 am

Re: Asiair and Avalon mount (Stargo)?

Post by Ji.zwo » Tue Apr 07, 2020 6:07 am

Tim wrote:
Mon Apr 06, 2020 6:36 pm
I understand the OS for the ASIAir Pro is different and updated from the original ASIAir. Do you know if it successfully drives the Avalon StarGO mount control, as opposed to the ASIAir?
We are debugging the Avalon mount today, hope to fix it.
ZWO | Tech Support
Location:lon=120.6 lat=31.3
SuZhou China

Tim
Posts: 4
Joined: Mon Feb 17, 2020 5:08 am

Re: Asiair and Avalon mount (Stargo)?

Post by Tim » Fri Apr 17, 2020 3:26 am

That is encouraging. Can you post here when you have an updated version of the ASIAir software (original model, not Pro) available for download? The only driver I have found that works is the INDI Avalon driver, which I am using with StellarMate, which is not nearly as easy and straightforward to use as ASIAir software.

User avatar
Ji.zwo
Posts: 450
Joined: Tue May 29, 2018 3:29 am

Re: Asiair and Avalon mount (Stargo)?

Post by Ji.zwo » Thu Apr 23, 2020 6:45 am

Tim wrote:
Fri Apr 17, 2020 3:26 am
That is encouraging. Can you post here when you have an updated version of the ASIAir software (original model, not Pro) available for download? The only driver I have found that works is the INDI Avalon driver, which I am using with StellarMate, which is not nearly as easy and straightforward to use as ASIAir software.
Hey Tim, the release log topic is on the top of the subgroup. And good news, the Avalon StarGo issue was fixed in v1.4.4 which will be released in next week.
ZWO | Tech Support
Location:lon=120.6 lat=31.3
SuZhou China

mixomatos
Posts: 2
Joined: Thu Jan 09, 2020 6:00 pm

Re: Asiair and Avalon mount (Stargo)?

Post by mixomatos » Wed May 20, 2020 10:45 pm

effectively i can connect my M-zero mount, but the tracking rate seems to be wrong...

Post Reply