ASI Studio not working

questions or suggestion about ASICAP software

Moderators: Support@ZWO, Software@ZWO

Post Reply
Posts: 1
Joined: Tue Oct 24, 2017 8:08 pm

ASI Studio not working

Post by mikeb500 » Mon Apr 27, 2020 5:26 pm


I installed ASI Studio on my Microsoft Surface Pro 3 running Windows 10 64 bit.

AS Studio works, but none of the three programs will work. I just get the error message "The program did not start correctly".

I get the same error message for ASICap, ASI image and ASI Live Stack.

I went to the ASI Studio file directory and tried to start each of three programs directly, but get the same error message.

I have installed the latest ASI driver and I have tried rebooting the PC, uninstalled ASI Studio and re-installed ASI Studio. But I get the same result.

I even tried uninstalling ASI Studio and installing the x86 version instead, but get the same error message.

ASCap 1.62 works fine. As does SharpCap.

So it is something in ASI Studio versions of the applications that is the problem.

Any ideas ?

/Mike B.

Posts: 43
Joined: Wed Jan 30, 2019 10:16 am

Re: ASI Studio not working

Post by maudette » Mon May 25, 2020 11:47 am

Hi Mike;

That is weird because I have the same computer and same operating system and I dont have any problem. Did you try to instead and run it as an administrator? (shot in the dark...) Right click the install app and select "run as administrator."


Posts: 8
Joined: Mon Feb 17, 2020 8:15 pm

Re: ASI Studio not working

Post by lechleiter » Wed May 27, 2020 10:24 pm

I just downloaded ASI Studio v1.1 update. Getting error message below on macOS. Can you help?

“ZWO_ASIStudio_V1.1.pkg” can’t be opened because Apple cannot check it for malicious software.

This software needs to be updated. Contact the developer for more information.

Safari downloaded this file today at 5:06 PM from

Posts: 59
Joined: Mon Apr 01, 2019 7:06 am

Re: ASI Studio not working

Post by wvreeven » Thu May 28, 2020 12:47 am

This has been introduced in MacOS Catalina. Open the System Preferences and go to Security. There you can override this.


User avatar
Posts: 95
Joined: Tue May 09, 2017 5:52 am
Location: lon=120.6 lat=31.3

Re: ASI Studio not working

Post by Software@ZWO » Wed Aug 05, 2020 9:59 am

Sorry for that.
Aimed at the problem on Microsoft Surface Pro 3, We will try to test. ASIStutio will release the new version. please try.
Aimed at the problem on Mac, please try the following file ... ified).pdf

Thank you.
Mouling Song
ZWO Software Engineer
Location:lon=120.6 lat=31.3
SuZhou China

Post Reply