Excessive Hot Pixels?

ASI's Range of Specialised CMOS camera's

Moderator: Sam

Post Reply
rockstarbill
Posts: 21
Joined: Fri Aug 12, 2016 6:49 pm

Excessive Hot Pixels?

Post by rockstarbill » Wed Mar 01, 2017 9:55 am

Hey guys,

Stacked a master dark tonight and wanted to see if this is normal. I have a crapload of hot pixels, and I am wondering if this is normal?

Ive attached a jpeg of what I am seeing, and can provide the FITS if needed. Is this normal?

Camera is a 1600MM-C.

Also, lots of glow on this. Is this common? The dark is taken with the cap on and a dark filter in place on the EFW.
Attachments
Dark.jpg

alcolmoon
Posts: 53
Joined: Mon Jun 30, 2014 9:03 pm

Re: Excessive Hot Pixels?

Post by alcolmoon » Wed Mar 01, 2017 7:39 pm

what is the gain and offset?

rockstarbill
Posts: 21
Joined: Fri Aug 12, 2016 6:49 pm

Re: Excessive Hot Pixels?

Post by rockstarbill » Wed Mar 01, 2017 7:46 pm

Gain 76 Offset 15

stellarskies
Posts: 8
Joined: Tue Dec 27, 2016 5:05 am

Re: Excessive Hot Pixels?

Post by stellarskies » Thu Mar 02, 2017 6:12 am

rockstarbill,

Also are you connected over USB 3 or USB 2? Camera to your laptop or pc is the connection I am asking about. I am asking this not for the noise but for the amp glow. I read something somewhere and maybe Sam can set this straight that it corrects better for amp glow over USB 3 than over USB 2. I have not had that experience myself though (seeing that it is better over USB 3 vs. USB 2).

Best Always,

Daniel

rockstarbill
Posts: 21
Joined: Fri Aug 12, 2016 6:49 pm

Re: Excessive Hot Pixels?

Post by rockstarbill » Thu Mar 02, 2017 8:51 am

Same result regardless. I checked with some other folks and this is normal. No harm, no foul, it calibrates out just fine.

yang
Site Admin
Posts: 227
Joined: Fri Jul 25, 2014 2:43 am

Re: Excessive Hot Pixels?

Post by yang » Mon Mar 06, 2017 3:10 am

Please attach a image of fit type
ZWO software engineer
Location:lon=120.6 lat=31.3
SuZhou China

Post Reply