FYI: on asi294mc pro background artifacts

ASI's Range of Specialised CMOS camera's

Moderator: Sam

Post Reply
Per
Posts: 7
Joined: Thu Sep 19, 2019 7:04 pm

FYI: on asi294mc pro background artifacts

Post by Per » Thu Apr 30, 2020 8:08 pm

I've been doing mostly Narrowband imaging to date with my asi294mc pro but recently I did some galaxies (M65). On my ES ED102 I used a field flattener and the Optolong L-Pro filter and after stacking I got some background artifacts. I stacked using pixinsight, astro pixel processor and deepskystacker all with the same results. I read about a solution in this forum of setting the black level/offset to 4 and after two nights out collecting data on M81 an offset of 4 seems to be working at eliminating the artifacts. I wondered about this and noticed during my research that sharpcap pro had a smart histogram tool, so I ran the sensor analysis and the smart histogram tool and for a gain of 120 sharpcap reported back an offset, determined by its analysis, of 4 and an exposure length of 215s for my sky around polaris (borttle 4-5). Around capella the same 4 offset was reported but the exposure was 168s.

I ran into an interesting problem with the ascom driver (all results reported above was done with the native driver) using the ascom driver the cooling aid in astrophotography tool could not reach the target temperature, staring temperature was 26C my highest ambient to date. The cooling aid timeout error occurred at a temperature of 9C target was -10C. I switched to the native driver and it had no problem reaching target. I also noticed the default gain and offset for the ascon driver was 120 and 30 and for the native driver 120 and 0. Every time I connected using the ascom driver the offset had reset to 30 while the native driver retained the last entered setting.

Per
Posts: 7
Joined: Thu Sep 19, 2019 7:04 pm

Re: FYI: on asi294mc pro background artifacts

Post by Per » Thu Apr 30, 2020 8:18 pm

Sorry I should have stated that the artifacts occurred with a setting of 120 gaio, 30 offset and 120s exposure.

Moson
Posts: 205
Joined: Wed Apr 01, 2020 8:28 am

Re: FYI: on asi294mc pro background artifacts

Post by Moson » Thu May 07, 2020 7:18 am

Could you please send your images to us, so that we can analyze the cause of the problem according to your images.

Per
Posts: 7
Joined: Thu Sep 19, 2019 7:04 pm

Re: FYI: on asi294mc pro background artifacts

Post by Per » Wed May 20, 2020 4:46 am

Her is one sub, stacked image is to large to attach.
Attachments
Light_M86_2020-05-17_22-45-37_OPT_L_PRO_Bin1x1_180s__-9C_G120_OFS4.Info.txt
(5.32 KiB) Downloaded 23 times

Per
Posts: 7
Joined: Thu Sep 19, 2019 7:04 pm

Re: FYI: on asi294mc pro background artifacts

Post by Per » Wed May 20, 2020 4:52 am

Sorry I did not upload correctly, not sure how to upload fits file.

Moson
Posts: 205
Joined: Wed Apr 01, 2020 8:28 am

Re: FYI: on asi294mc pro background artifacts

Post by Moson » Thu May 21, 2020 1:25 am

You could send us the fits file via Dropbox or Google Driver.

Post Reply