Strange colorful pattern with my ASI294 MC Pro

ASI's Range of Specialised CMOS camera's

Moderators: Sam, Sean.Wang

Post Reply
piotrc
Posts: 2
Joined: Mon Oct 28, 2019 12:24 am

Strange colorful pattern with my ASI294 MC Pro

Post by piotrc » Mon Oct 28, 2019 11:06 am

Hi,

I started to receive a strange brown-reddish pattern on my photos and have no idea how to deal with it.

Image

Image

It has always the same shape and is in the same place within the frame regardless of rotating camera, using different filters, etc. It appears after stacking with or without calibration frames and using different applications. I've seen similar issue in viewtopic.php?f=21&t=9919 but without a solution there.

Could you help me with this please.

Regards - Piotr

Katherine.Tsai
Posts: 334
Joined: Fri Dec 07, 2018 10:24 am

Re: Strange colorful pattern with my ASI294 MC Pro

Post by Katherine.Tsai » Fri Nov 01, 2019 9:30 am

You can try to reduce the exposure time to 60s.
In the post-processing, you could try to use DynamicBackgroundExtraction in PixInsight to calibrate this.
We do not have much better solution for this yet. :(

piotrc
Posts: 2
Joined: Mon Oct 28, 2019 12:24 am

Re: Strange colorful pattern with my ASI294 MC Pro

Post by piotrc » Sun Nov 03, 2019 3:40 pm

Thank you for your response Katherine. I'm afraid this solution will work on some objects but on some not. Has it something to do with uneven cooling reported by 294 users elsewhere? I'd like to understand its nature to deal better with it.

Regards - Piotr

Katherine.Tsai
Posts: 334
Joined: Fri Dec 07, 2018 10:24 am

Re: Strange colorful pattern with my ASI294 MC Pro

Post by Katherine.Tsai » Tue Nov 05, 2019 10:08 am

It does not.

Post Reply