ASI294MC - Temperature control precision

ASI's Range of Specialised CMOS camera's

Moderators: Sam, Sean.Wang

Post Reply
allhoest
Posts: 2
Joined: Mon Dec 31, 2018 10:26 am

ASI294MC - Temperature control precision

Post by allhoest » Sun Oct 20, 2019 2:09 pm

Hello,

I ran the camera in cold environment, with a target T° of -30°.

At the first run, the measured temperature didn't change. I needed to disconnect the camera and reconnect again / restart Maxim to have the temperature from the sensor changing.

Then, when reaching around -30°, the sensor temperature continuously changed from -29.7 to -30.9°C.

I made a trial on an other computer, in room temperature.
With a setpoint of -5C, the sensor T° jumps from -4.5° to -4.9°; the TEC power was about 52%

Going from -5° to -10°, then the sensor temperature changes:
-4.9
-5.3
-5.8
-6.3
-6.8
-7.3
-7.8
-8.4
-8.9
-9.4
-10.0

Then the temperature is unstable: -9.4, -10.0, -9.4, -10, etc.
The TEC power is 69%.

I wonder the behavior of the sensor T°
All cameras that I used show a precision of 0.1°, with a control at the target.
Also the ASI1600 doesn't not show strange behavior of the cooling control.


Is something wrong with this ASI294MC?


CS
Alex

Katherine.Tsai
Posts: 279
Joined: Fri Dec 07, 2018 10:24 am

Re: ASI294MC - Temperature control precision

Post by Katherine.Tsai » Mon Oct 21, 2019 12:15 pm

Hi Alex,
The tolerance of the cooling is ±1 degree.
When the target temperature getting lower, the ftemperature will be less stable.

Post Reply