ASI 294 MC Pro settings

ASI's Range of Specialised CMOS camera's

Moderators: Sam, Sean.Wang

Post Reply
jeffbax
Posts: 19
Joined: Thu Dec 22, 2016 6:07 pm

ASI 294 MC Pro settings

Post by jeffbax » Wed Jan 03, 2018 5:09 pm

Hello,

I am looking for the Gain/offset default settings for the ASI 294 MC Pro. These settings seem not to be available in the ASCOM driver as they are for the ASI 1600 for example. Can someone help ?

By the way. The default color balance for this CAM seems to be WR=50 and WB = 90 when I reset the values in firecapture. But the histogramm seems to show too much blue with this settings. In Sharpcap, when the camera is detected, the settings are 50/50. Which are the good color balance settings ?

Thanks, and happy new year.

JF

User avatar
Sam
Posts: 2725
Joined: Thu Feb 21, 2013 2:51 am

Re: ASI 294 MC Pro settings

Post by Sam » Thu Jan 04, 2018 2:21 pm

yes, you only need to adjust the gain for the Pro cameras

about color balance
you can try to do a auto color balance
the color balance is difference under difference enviroment
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China

jeffbax
Posts: 19
Joined: Thu Dec 22, 2016 6:07 pm

Re: ASI 294 MC Pro settings

Post by jeffbax » Thu Jan 04, 2018 7:08 pm

Sam wrote:yes, you only need to adjust the gain for the Pro cameras

about color balance
you can try to do a auto color balance
the color balance is difference under difference enviroment
Thanks SAM. Can I have the firm color balance settings please ?

Regards,

JF

User avatar
Sam
Posts: 2725
Joined: Thu Feb 21, 2013 2:51 am

Re: ASI 294 MC Pro settings

Post by Sam » Fri Jan 05, 2018 2:11 am

you can set the WB and WR manually and keep it forever
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China

jeffbax
Posts: 19
Joined: Thu Dec 22, 2016 6:07 pm

Re: ASI 294 MC Pro settings

Post by jeffbax » Sat Jan 06, 2018 11:12 am

Thanks SAM. But I wanted to know the default firm balance you set before sending the camera.

DO you confirm there is no need to put some offset on this camera ? There is no clipping at zero deppending on the gain ?

Thks

JF

User avatar
Sam
Posts: 2725
Joined: Thu Feb 21, 2013 2:51 am

Re: ASI 294 MC Pro settings

Post by Sam » Tue Jan 09, 2018 6:42 am

jeffbax wrote:Thanks SAM. But I wanted to know the default firm balance you set before sending the camera.

DO you confirm there is no need to put some offset on this camera ? There is no clipping at zero deppending on the gain ?

Thks

JF
there is no white balance applied if you use our ASCOM driver
and the offset has been set to proper value won't clipping your data below 0
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China

LondonSky
Posts: 2
Joined: Thu Jan 10, 2019 1:55 pm

Re: ASI 294 MC Pro settings

Post by LondonSky » Thu Jan 10, 2019 2:05 pm

Can someone help me too, I have an ASI294MC PRO and use the native driver with ASICAP.
In ASICAP I can set gain and offset, and I am confused with the offset setting, the default with ASICAP seems to be 14 but the default with the ASCOM driver appears to be 50. If I use the Craig Stark's method in Nebulosity I get a value of 5.
What value should I use for offset, or should I use the ASCOM driver?
Regards Paul

User avatar
chad
Posts: 439
Joined: Thu Feb 09, 2017 4:58 am

Re: ASI 294 MC Pro settings

Post by chad » Fri Jan 11, 2019 2:54 am

Hi All,
Usually, when you try to set an appropriate offset/brightness value, you will have to check the histogram.
When you increase the offset, you will find the waves of histogram will move to the left.
Usually, A good offset will show the crest of the wave on the histogram of your photo.
So do not worry about the offset, it is easy to use.
Thanks
Chad
ZWO Driver Engineer
Location:lon=120.6 lat=31.3
SuZhou China

LondonSky
Posts: 2
Joined: Thu Jan 10, 2019 1:55 pm

Re: ASI 294 MC Pro settings

Post by LondonSky » Fri Jan 11, 2019 12:20 pm

Thanks Chad
Just one more point to clarify would you recommend the native driver or the Ascom driver for long exposure deep sky imaging?

Regards
Paul

User avatar
chad
Posts: 439
Joined: Thu Feb 09, 2017 4:58 am

Re: ASI 294 MC Pro settings

Post by chad » Mon Jan 14, 2019 1:20 am

Hi Paul,
Both of them are fine. For ASCOM driver, it is also based on the native driver. Just because the interface function of ASCOM drvier is defined by the ASCOM Platform, so in the function of ASCOM driver, we will call our native driver's function. So thre is no difference.
Thanks
Chad
ZWO Driver Engineer
Location:lon=120.6 lat=31.3
SuZhou China

Post Reply