Drab color on 224MC- Help Sam

Stuff you need to know.

Drab color on 224MC- Help Sam

Postby qcdougn » Mon Jul 18, 2016 1:10 am

Sam or anyone with advice,
I just sold my rather new 224MC. It was working fine for me. But the new owner says the color is terrible. The colors are very drab....What should he look for to adjust? BTW: The new owner has a 120MC to compare to the 224. So, he is somewhat experienced.
Is there a color matrix thing-setting to fix?
Thanks
Doug
qcdougn
 
Posts: 42
Joined: Thu Nov 14, 2013 12:58 am

Re: Drab color on 224MC- Help Sam

Postby qcdougn » Mon Jul 18, 2016 10:57 am

Question: Are all ASI cables/power cables the same?
? I could have sent cable from my 120mm-S by mistake. Would this matter on the 224MC?
qcdougn
 
Posts: 42
Joined: Thu Nov 14, 2013 12:58 am

Re: Drab color on 224MC- Help Sam

Postby qcdougn » Thu Jul 21, 2016 6:47 pm

I found the answer myself.... Didn't get any help anyway.
qcdougn
 
Posts: 42
Joined: Thu Nov 14, 2013 12:58 am

Re: Drab color on 224MC- Help Sam

Postby Sam » Fri Dec 09, 2016 9:50 am

All our USB3.0 cable is the same
color problem may because the camera lack of IR-CUT filter
ZWO Founder
Location:lon=120.6 lat=31.3
SuZhou China
User avatar
Sam
 
Posts: 2479
Joined: Thu Feb 21, 2013 2:51 am

Re: Drab color on 224MC- Help Sam

Postby Dmtarry » Wed Jan 04, 2017 5:46 pm

qcdougn wrote:I found the answer myself.... Didn't get any help anyway.


What was the issue? I am new to this and have ordered a 224 myself
Dmtarry
 
Posts: 7
Joined: Wed Jan 04, 2017 5:39 pm


Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest