Search found 487 matches

by ASIAIR@ZWO
Mon Jun 29, 2020 2:51 am
Forum: ASIAIR
Topic: Issue with 1.4.4 Update
Replies: 4
Views: 166

Re: Issue with 1.4.4 Update

Hi, I have been using the old model ASI Air since December 2019 and it has been a game-changer. It is brilliant. However, since the recent last update a few days ago I am running into issues with Polar Alignment. Plate solving seems to work fine and as normal, but when I do a Polar Alignment the pl...
by ASIAIR@ZWO
Sun Jun 28, 2020 3:56 am
Forum: ASIAIR
Topic: Slow frame rate for focus.
Replies: 2
Views: 238

Re: Slow frame rate for focus.

Hi, congratulations on your great job. I have a 10Micron GM2000HPS and use it focus and viewfinder to align the Stars to the frame. I discovered with regret that speed of the shots is becomes very slow and this me greatly complicates the work of centering the Stars with the viewfinder. Can you plea...
by ASIAIR@ZWO
Sun Jun 28, 2020 3:54 am
Forum: ASIAIR
Topic: Broken SD card!
Replies: 2
Views: 237

Re: Broken SD card!

I just received my asiAir Pro after waiting 5 months, only to find that the SD card in the unit was broken in half! Is there any way to get a back up file of that card file so I can use my new Air Pro?? :o Greg Sorry about the issue, as Asif said to restore the ASIAIR OS, also please contact your s...
by ASIAIR@ZWO
Sun Jun 28, 2020 3:49 am
Forum: ASIAIR
Topic: Problem with autorun
Replies: 1
Views: 1303

Re: Problem with autorun

Nordstern wrote:
Tue Apr 21, 2020 8:54 pm
I have a problem. auto run takes a picture and then it doesn't go on? does that not work with the dither function when guiding?
Hey Nordstern, did it shows the Dither is setting and keep that msg then stop Autorun? If so, please check the Dither settings or try to disable the Dither.
by ASIAIR@ZWO
Sun Jun 28, 2020 3:47 am
Forum: ASIAIR
Topic: ASIAIR User Feedback
Replies: 118
Views: 110755

Re: ASIAIR User Feedback

I have purchased ASIair Pro. My questions are: Can the ASIair Pro working with 13.50 V AC when the battery is full?. It possible to conec in the 12V 2A outputs of the ASIair Pro the Skywatcher mount AZ-EQ6 (4A) , the peltier cooler ASI 1600 (3A) , the ASI EAF, to do Astrophotography? Can be used fo...
by ASIAIR@ZWO
Sun Jun 28, 2020 3:43 am
Forum: ASIAIR
Topic: ASIAIR User Feedback
Replies: 118
Views: 110755

Re: Can ASIair Pro power ASI1600MM Pro cooler?

I won't be able to start using it till my sciatica goes away. But I am setting it up so I can be ready to go with minimal setup issues. I can power the cooler on my ASI1600 from Li batteries or the heavy cable and power converter which came with the camera. I will be using AC power for the ASIair P...
by ASIAIR@ZWO
Sun Jun 28, 2020 3:42 am
Forum: ASIAIR
Topic: ASIAIR User Feedback
Replies: 118
Views: 110755

Re: LIVE STACK

When using live stack. I know I have to make Flats for each filter I have. Do I also have to make Darks and Bias for each filter? I know normally you do not worry about filters when shooting Darks and Bias, but since Live Stack adds the filter # in the file name, does it also look for the filter wh...
by ASIAIR@ZWO
Sat May 09, 2020 7:14 am
Forum: ASIAIR
Topic: ASIAIR autorun randomly stops shooting
Replies: 10
Views: 3103

Re: ASIAIR autorun randomly stops shooting

mmw09er wrote:
Wed May 06, 2020 8:13 pm
Many thanks, Ji.zwo and W7AY! I appreciate your explanations - they make complete sense! Clear skies! Matt
In v1.4.4 we set the dither settles down timeout to 60 sec. This would fix the issue.
by ASIAIR@ZWO
Sat May 09, 2020 7:05 am
Forum: ASIAIR
Topic: ASIair Pro not recognizing ZWO asi 174M mini camera
Replies: 1
Views: 418

Re: ASIair Pro not recognizing ZWO asi 174M mini camera

I received my new ASIair Pro camera today and this device is much better than the original model. However I do have one question. Is the ZWO 174M mini camera compatible with the ASIair Pro. I did not have any problem with the original ASIair connecting to the camera but the Pro model does not recog...
by ASIAIR@ZWO
Wed May 06, 2020 11:41 am
Forum: ASIAIR
Topic: Ioptron ZEQ26 goto not working after 5.05 FW update
Replies: 1
Views: 1414

Re: Ioptron ZEQ26 goto not working after 5.05 FW update

Hello Technical support team. I really love your products, I now have 3 ASIair, with 4 ZWO cameras, wheel, filters and focuser, you can say I am ZWO all over, :) I am using a Ioptron ZEQ25 mount connected to ASIair and it has been working great for the last three months. two night ago, I did the fi...