Search found 4 matches

by FreemanZlat
Tue Nov 05, 2019 11:10 am
Forum: ASIAIR
Topic: ASIAIR 1.3 Issues
Replies: 5
Views: 296

Re: ASIAIR 1.3 Issues

Hi!

It seems I solved the problem! :)
The problem was in the power supply of HEQ5. When I replaced power supply with a new one, problem was gone!
by FreemanZlat
Mon Oct 21, 2019 6:59 am
Forum: ASIAIR
Topic: ASIAIR 1.3 Issues
Replies: 5
Views: 296

Re: ASIAIR 1.3 Issues

Thanks for the reply. Have you try to reboot the mount & ASIAIR device & app? Yes, but the problem is the same. It seems the problem is caused by the date and time values. The second screenshot shows that the Time Zone and Time are incorrect based on your desc -- it should be 21:35:25. Ok, but objec...
by FreemanZlat
Sun Oct 20, 2019 8:23 pm
Forum: ASIAIR
Topic: ASIAIR 1.3 Issues
Replies: 5
Views: 296

ASIAIR 1.3 Issues

Hi! Today I updated ASI to 1.3 (3.37) (on Android). And I got problems. My setup: SW HEQ5Pro mount with eq-direct cable, ASI 178mm guiding cam, ASI 1600MMC main cam, ZWO EFW. 1. After 5-10 minutes of work tracking stops with error "Abort tracking. Telescope points beyond the horizon": https://sun9-3...
by FreemanZlat
Tue Oct 15, 2019 5:39 pm
Forum: ASIAIR
Topic: ASIAIR User Feedback
Replies: 100
Views: 46386

Re: ASIAIR User Feedback

Hi ZWO :)
I have ASIAIR and EFW with ZWO LRGB set which is not parfocal on my telescope. And I want to buy EAF.
Does ASIAIR have ability to set EAF position for each filter in EFW and move EAF to the desired position when filter changes?