Search found 450 matches

by Ji.zwo
Sat May 09, 2020 7:14 am
Forum: ASIAIR
Topic: ASIAIR autorun randomly stops shooting
Replies: 8
Views: 2755

Re: ASIAIR autorun randomly stops shooting

mmw09er wrote:
Wed May 06, 2020 8:13 pm
Many thanks, Ji.zwo and W7AY! I appreciate your explanations - they make complete sense! Clear skies! Matt
In v1.4.4 we set the dither settles down timeout to 60 sec. This would fix the issue.
by Ji.zwo
Sat May 09, 2020 7:05 am
Forum: ASIAIR
Topic: ASIair Pro not recognizing ZWO asi 174M mini camera
Replies: 1
Views: 326

Re: ASIair Pro not recognizing ZWO asi 174M mini camera

I received my new ASIair Pro camera today and this device is much better than the original model. However I do have one question. Is the ZWO 174M mini camera compatible with the ASIair Pro. I did not have any problem with the original ASIair connecting to the camera but the Pro model does not recog...
by Ji.zwo
Wed May 06, 2020 11:41 am
Forum: ASIAIR
Topic: Ioptron ZEQ26 goto not working after 5.05 FW update
Replies: 1
Views: 1320

Re: Ioptron ZEQ26 goto not working after 5.05 FW update

Hello Technical support team. I really love your products, I now have 3 ASIair, with 4 ZWO cameras, wheel, filters and focuser, you can say I am ZWO all over, :) I am using a Ioptron ZEQ25 mount connected to ASIair and it has been working great for the last three months. two night ago, I did the fi...
by Ji.zwo
Wed May 06, 2020 9:04 am
Forum: ASIAIR
Topic: Feature Request : AutoFlat - AutoBias
Replies: 1
Views: 1267

Re: Feature Request : AutoFlat - AutoBias

Hi, I must say that I recently buy an ASIAIR and I am IN LOVE with this product (with many other product of ZWO ... but this one is incredible) Capturing images with different filters I must say that there is one feature that would be GREAT : autoflat... Could you develop a feature to capture a set...
by Ji.zwo
Wed May 06, 2020 8:49 am
Forum: ASIAIR
Topic: ASIAIR Open camera error
Replies: 2
Views: 1963

Re: ASIAIR Open camera error

We are working on it, try to reproduce it and fix it.
by Ji.zwo
Wed May 06, 2020 8:36 am
Forum: ASIAIR
Topic: Goto problems with HEQ6
Replies: 17
Views: 13763

Re: Goto problems with HEQ6

Thank you for your reply. You must have noticed all the postings about goto not working, Scopes not returning to the home position. Cameras not triggering, or stopping. All following the latest 1.4.3 issue. I hope that when 1.4.4 is released you will have fixed all these bugs. I have stopped using ...
by Ji.zwo
Wed May 06, 2020 8:13 am
Forum: ASIAIR
Topic: D850 Problems
Replies: 3
Views: 1314

Re: D850 Problems

Hi Ji.zwo Thank you for the quick reply. I re-tried everything. I even reset the camera to factory defaults - and then reset the settings as you said. Enough space on the card - named auto run to a number. Still no luck. I get a message that says "trying to auto reconnect" during the failed sequenc...
by Ji.zwo
Wed May 06, 2020 8:04 am
Forum: ASIAIR
Topic: Nikon Z7?
Replies: 1
Views: 1366

Re: Nikon Z7?

rreed wrote:
Thu Apr 23, 2020 9:05 pm
Not seeing the Nikon Z6 or Z7 camera on the supported camera list. Do they work with ASIAIR Pro? If not, what's missing and are they scheduled to be supported? Many thanks.
They will be supported in the v1.4.5.
by Ji.zwo
Wed May 06, 2020 8:04 am
Forum: ASIAIR
Topic: ASIAir PRO Manual
Replies: 1
Views: 1580

Re: ASIAir PRO Manual

rreed wrote:
Thu Apr 23, 2020 9:07 pm
Since the PRO has new features over the ASIAir, when might we expect a new or updated manual? Many thanks. Rick
It's on the way.
by Ji.zwo
Wed May 06, 2020 8:04 am
Forum: ASIAIR
Topic: Paramount MYT and/or Takahashi EM10 USDIII
Replies: 2
Views: 1666

Re: Paramount MYT and/or Takahashi EM10 USDIII

Before moving to my current mount about a year ago, I had used a Takahashi EM-11 successfully with the ASIAIR. However, that EM-11 has a Temma interface. Unlike the Temma models, the Takahashi USD models do not have GOTO functionality, so I suspect your EM-10 may not work with the ASIAIR, or even i...